Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


テロップを入れると画面が白っぽくなってしまう

New Here ,
Dec 09, 2020 Dec 09, 2020

リンクをクリップボードにコピー

コピー完了

premiere pro 2020を使用しています。

 

テロップを入れて書き出すとテロップが表示されている間だけ画面が少し明るく(白っぽく)なります。テロップを入れていない間は普通の明るさです。

編集中のモニターでも特に問題はなく、書き出すとなってしまいます。

 

また、動画→調整レイヤー→テロップの重ね順で、調整レイヤーを入れて書き出すと何も起きないです。

 

最近ノートパソコンからデスクトップパソコンに変えたのですが、ノートパソコンのときはこのようなことはなかったのでデスクトップのほうが問題なのでしょうか?それともpremiereの設定が何か違うのでしょうか?直す方法があれば教えていただきたいです。

よろしくお願い致します。

 

テロップはレガシータイトルで入れています。

キーワード
FAQ, エラーまたは問題, 手順, 書き出し

表示

1.1K

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
replies 16 件の返信 16
Adobe Most Valuable Participants ,
Dec 09, 2020 Dec 09, 2020

リンクをクリップボードにコピー

コピー完了

お早うございます、kmisoさん

 

推定ですが、

もし、レンダラーが「Mercury Playback Engine - GPU 高速処理(CUDA)」(Windows)、または「Mercury Playback Engine - GPU アクセラレーション(Metal)」(Mac)等に設定されていたら、「Mercury Playback Engine - ソフトウェア処理」に設定変更を試されたらいかがでしょうか。

※この設定変更を行うと、再生や書き出しに時間がかかるようになる可能性があります。

 

参考のため、GPUのメーカー・型番を教えて頂けますか。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

リンクをクリップボードにコピー

コピー完了

150kw様

 

ご回答頂きありがとうございます。返信が遅くなってしまい申し訳ありません。

レンダラーをソフトウェア処理に変更して書き出してみましたが、変わらずテロップを入れてる時だけ白っぽくなってしまいました…

 

パソコン初心者なので全く無知ですみません。GPUではなくCPUならわかるのですが…

パソコンはraytrekMXを使用しています。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Dec 10, 2020 Dec 10, 2020

リンクをクリップボードにコピー

コピー完了

こんにちは

 

下図のPCですか。必要システム構成的には問題ない仕様だと思います。高速処理にも対応していますね。

image.png

 

 

 

 

 

対応方法としては、

①GPUドライバーのアップデート

GPUの型番は仕様書で再確認し(上図はGeForce GTX 1650 SUPER 4GBとなっていますが、インターネットで見ただけですので、本当に合っているか分かりません)、下記リンクからダウンロードし、アップデートしてみてください。

https://www.nvidia.com/en-us/geforce/drivers/ 

下図は、GeForce GTX 1650 SUPER 4GBの場合の例です。

image.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

②タイトラーはレガシータイトル、グラフィックタイトルのどちらを使用されていますか。

例えば、レガシータイトルを使用している場合はグラフィックタイトルで試してみたらいかがでしょうか。

Premiere Proをこれから始めるのだとすれば、グラフィックタイトルの使用をお勧めします。

 

上記①②でも直らない場合は、

映像素材の仕様、シーケンス設定内容、書き出し設定内容をチェックする必要があるかも知れません。これはまた後日行いましょう。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

リンクをクリップボードにコピー

コピー完了

ご返信ありがとうございます。

 

GPUはGeForce GTX 1650 SUPER 4GBで合っていました!①のアップデートを試しましたが変わりませんでした。画像まで載せてくださったのにすみません。

 

②について、タイトルはレガシータイトルを使用しています。Premiere Proは使い始めて半年以上で、様々なテロップをスタイルライブラリで使用したいのでレガシータイトルがよいのです…

 

シーケンス設定も書き出し設定もノートパソコンの時と全く同じにしましたが変わりませんでした。

自分でいろいろ試してみたところ、

・画像の上にテロップを入れても白くならない。

・携帯で撮影した動画の上にテロップを入れても白くならない。

・ノートパソコンで素材を読み込み、最初のほうだけテロップを入れ、そのあとにその途中のプロジェクトファイルをデスクトップPCで開き、カットやテロップなど最後まで編集を行ったものを書き出すと白くならない。

ということが新たに発見しました。

 

なので、映像素材を読み込む設定?がなにかダメなんでしょうか…

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Dec 12, 2020 Dec 12, 2020

リンクをクリップボードにコピー

コピー完了

お早うございます

 

映像素材を読み込む設定?がなにかダメなんでしょうか…

シーケンス設定内容、書き出し設定内容の組み合わせに対して、PC仕様差(例えば、ディスプレイ性能差?)によってそのような症状有無がでているかも知れませんね。良く分かりません。

 

タイトルクリップ単独に配置すると症状がでて、調整レイヤーや映像・画像を重ねれば出ないとのことですので、次のように対応されたらいかがでしょうか。

①調整レイヤーを重ねる。

②調整レイヤーの代わりに「クリアビデオ」クリップをタイトルクリップの上または下のトラックにタイトルクリップと同じ時間のみ、または全域に配置して確認し症状が出ないのであれば、「クリアビデオ」クリップを配置する(下図)。こちらの方が良いかなと思います。

「クリアビデオ」は、メニューの「ファイル」→「新規」の一番下にあります。

image.png

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

リンクをクリップボードにコピー

コピー完了

おはようございます。

 

ご提案頂きありがとうございます!

試してみます。

 

不可解な謎にお付き合い頂いてありがとうございました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Dec 13, 2020 Dec 13, 2020

リンクをクリップボードにコピー

コピー完了

不思議な現象ですね。状況を拝読する限り、バグの可能性があるように思います。

 

既にレンダラーを「ソフトウェア処理」に変更する方法はお試し済みのようですので、GPUレンダリングの問題は可能性として低いと思いますので、あとは症状が出ている個所で使用している動画素材の仕様(コーデックや録画の設定などなど)や、使用していればエフェクトの種類、そしてシーケンス設定の「リニアカラーで合成」のチェックの有無(状況によって、透明度のある部分の見え方が変わって明るさが変わったように感じることがあります)あたりが気になるポイントかなと思います。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

リンクをクリップボードにコピー

コピー完了

コメントありがとうございます!

 

本当に不思議です、premiereのバグでしょうか、、?

動画は自分が撮影したものではなく、送られてくる素材を編集するため、録画の設定などはわからないのですが、H.264で書き出してます!

エフェクトはワイプやスライド、クロスディゾルブなど使用してます。リニアカラーで合成~もチェック有り無しどちらも試しましたが変わらずでした。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

リンクをクリップボードにコピー

コピー完了

追記

 

premiereで動画のプロパティを見たところ、

種類 :MPEG ムービー

ビデオコーデックタイプ : MP4/MOV H.264 4:2:0 (フルレンジ)

と書いてありました!

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 01, 2021 May 01, 2021

リンクをクリップボードにコピー

コピー完了

私も全く同じ問題に悩まされているのですが、解決方法わかる方いらっしゃいますでしょうか・・

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 11, 2021 May 11, 2021

リンクをクリップボードにコピー

コピー完了

最終の書き出しの画面で、書き出し範囲をイン・アウト間にしていると症状が出る気がします。シーケンス全体を選択して書き出したら症状が消えました

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
May 11, 2021 May 11, 2021

リンクをクリップボードにコピー

コピー完了

別スレッドでこのような情報もありました。

レンダリングするとテキストデータのある部分だけ色味が変わるトラブルについて質問 

 

私の手元では症状が再現しないので、質問者様が添付してくださった画像などからの判断になるのですが、テロップが表示されている間の映像の方が本来の色味であるという可能性もあり得るようです。

 

症状が消えたのではなく、全編が本来とは異なるトーンになっている可能性も捨てきれないので、念のため波形表示などで信号のレベルを確認しておいた方が安心かと思います。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

リンクをクリップボードにコピー

コピー完了

最新

昨日、同じエラーが出ましてここを参考にしたのですがどれを試しても直らなかったので、僕が取った対策も記しておきます。(根本的な解決にはなっていないですが役に立てればと思い…)

 

【エラー症状】レガシータイトル・エッセンシャルグラフィックスに関わらず、テロップが入ってる箇所が白っぽくなるというものでした。

 

【対策】素材動画のすぐ上にビデオトラックを追加し、エッセンシャルグラフィックスでスペースだけ押したテロップを作り、それを端から端まで伸ばしました。

そうすると全てのビデオにテロップが入ってる状態なので、白っぽくなったり戻ったりすることは無くなりました。

動画全てが少し白っぽくなる程度で収まりました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

リンクをクリップボードにコピー

コピー完了

エンコードの方式を変更すると直りました。エンコード.png

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

リンクをクリップボードにコピー

コピー完了

「ハードウェアエンコーディング」→「ソフトウェアエンコーディング」

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jul 08, 2021 Jul 08, 2021

リンクをクリップボードにコピー

コピー完了

解決方法のご返信ありがとうございます。

 

ちょっと意外な解決法だったのですが(エンコードはテロップを入れた部分も入れない部分も同様に処理されるはずなので)、症状的にはスレッドタイトルと全く同じ「テロップを入れた個所だけ白っぽくなる」ものでしたでしょうか。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines