Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


ネストしたクリップにオーディオ波形が表示されない

Community Beginner ,
Feb 25, 2021 Feb 25, 2021

リンクをクリップボードにコピー

コピー完了

先にスペックとバージョンを記載します。

 

PC

i7-8700k

32GB

RTX2080ti

Win10 Pro(19041.804)

 

PremierePro CC 2020 14.9

 

 

クリップのカット編集をして全体にノイズリダクションを行おうとネストしたらネスト後のタイムライン表示にオーディオ波形がありませんでした。

 

ネストする前のクリップではオーディオ波形が表示されていたので設定の問題ではありません。

キャッシュをすべて削除し、再起動後ピークファイルの再生成が行われましたが、依然ネスト後のクリップではオーディオ波形が表示されておりません。

再生すると音は流れます。

 

解決方法をご存じの方はいらっしゃいませんか?

キーワード
オーディオ

表示

797

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

こんばんは、ぴーやくんさん

 

ネスト後のタイムライン(シーケンス)のレンチアイコンをクリックして開いたメニューの「オーディオ波形を表示」のチェックが外れていませんか。その場合は、 「オーディオ波形を表示」を選択しチェックを入れます。

image.png

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

外れておりません。

設定に関しては問題はありません。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

ネスト前は波形が表示されていてネスト後に波形が表示されなくなるとのことですので、素材の音声クリップに何かエフェクトをかけたり、ネスト後にネスト内の音声の調整をなさっていませんでしょうか?

 

とりあえず、「ネストされたシーケンス」の音声トラックを選択し、画面上部の「シーケンス」メニューから「オーディオをレンダリング」を実行して波形が出てこないかご確認いただくといかがでしょうか。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

エフェクトをかけようとネストしたので調整はこれからの段階でした。

そのため元のクリップの波形と全く同じものが表示されるはずなのですが、、、

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

全体にノイズリダクションをおかけになろうとなさっているようですので、カットのつなぎ目の「プチッ」ノイズを避けるためにクロスフェードをお使いではないかと思うのですが、そのようなエフェクトも一切お使いになっていない状況でしょうか?

 

オーディオレンダリングはお試しいただいてますでしょうか。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

クロスフェードなども一切使ってはおりませんです。

Enterキーで行えるレンダリングでオーディオも一緒にレンダリングされるように設定してあるのですが、それを行った際には効果がありませんでした。

オーディオレンダリングも先程試してみましたが駄目でした。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Feb 26, 2021 Feb 26, 2021

リンクをクリップボードにコピー

コピー完了

最新

私の手元の環境(Windows 10 Pro 1909, Premiere Pro 14.9.0)ではそのような症状が再現しないのではっきりしたことはわかりませんが、もし私が同様の状況で困った場合には、波形キャッシュに不整合などが発生している可能性も考慮してキャッシュファイルを削除したり(既に行われているかと思うのですが、自動ではなく手動で.pekファイルだけすべて削除してみます)、「おかしいなと思ったら」の内容を試してみると思います。

おかしいなと思ったら(Windows 版 Premiere Pro CC) 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines