Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


バグでこまっております

Community Beginner ,
Jun 23, 2021 Jun 23, 2021

リンクをクリップボードにコピー

コピー完了

premiere初心者です。編集作業の中盤になるとバグが生じて作業が止まってしまいます。

主な症状としては、グラフィックやオーディオのボタンが押せず切り替えが出来なくなります。映像の再生・停止は通常通り行えます。

素人なもので説明が分かりにくいかもしれませんが、どなたかアドバイスを下さい。よろしくお願い致します。

キーワード
エラーまたは問題

表示

69

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jun 23, 2021 Jun 23, 2021

リンクをクリップボードにコピー

コピー完了

お早うございます、野津本5FBDさん

 

いろいろ情報がありませんと、原因を推定することができません。ちょっと大変だと思いますが、下記のような情報を頂けませんか。

 

①OSとそのバージョン(例;Windows 10 v21H1等)、Premiere Proのバージョン(v15.2等)を教えてください。

②PC仕様(下記内容)を教えて頂けますか。

・CPUのメーカー・型番(例;インテル Core i7-10750H等)

・内蔵ストレージまたはCドライブ(SSDまたはHDD)とその全容量/空き領域容量(例;SSD、1TB/325GB等)

・RAM容量(例;8GB)

・GPUまたはグラフィックのメーカー・型番(例;NVIDIA GeForce GTX1660、またはインテル HD グラフィックス 630等)

・VRAM容量(例;8GB等)

③映像素材の仕様と保存先ドライブ(例;4K、Cドライブ)

④作品の時間と症状が発生する時間(例;30分、20分)

⑤タスクマネージャーを起動し、「パフォーマンス」タブをクリックするとグラフが表示されます(下図のようなものです)。左側の「CPU」、「メモリ」、・・・等をクリックして表示されるグラフで、80%以上100%近くまで上がっているものはありませんか。

image.png

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

リンクをクリップボードにコピー

コピー完了


商品型名:DAIV Z9-B
……………………………………………………
構成内容
……………………………………………………

■OS
 Windows 10 Home 64
ビット
オフィスソフト
 Microsoft(R) Office Home and Business 2019 ( Word / Excel / Outlook / PowerPoint ) (
個人向け )
■CPU
 
インテル(R) Core(TM) i7-10700 プロセッサー ( 8コア / 16スレッド / 2.90GHz / TB時最大4.80GHz / 16MB )
■CPU
ファン
 
9cmFAN/ヒートパイプ式】オリジナル サイドフローCPUクーラー
■CPU
グリス
 
標準CPUグリス
メモリ
 32GB
メモリ [ 16GB×2 ( PC4-21300 / DDR4-2666 ) / デュアルチャネル ]
■SSD (M.2)
 512GB NVM Express SSD ( M.2 PCI Express
接続 )

※空き容量74.5GB
■SSD
 
・・・ SSD無し
■SSD
またはHDD
 2TB HDD
外付けストレージ
 
・・・ 外付けストレージなし
光学ドライブ
 DVD
スーパーマルチドライブ ( DVD±R DL 読み書き対応 )
光学ドライブ(外付け)
 
・・・ 外付け光学ドライブなし
電源
 800W
電源 ( 80PLUS(R) TITANIUM )
■UPS
 
・・・ UPSなし
グラフィックス
 NVIDIA GeForce RTX 3070 / 8GB ( DisplayPort×3 / HDMI×1 ) ※ DP⇒DVI-D
変換ケーブル付属
■LAN
 [
オンボード ] 10/100/1000BASE-T GigaBit-Ethernet LAN
無線LAN
 
インテル(R) Wi-Fi 6 AX201 ( IEEE 802.11ax/ac/a/b/g/n 最大2.4Gbps対応連続160MHz帯域 Wi-Fi 6対応機器が必要 ) + Bluetooth 5 内蔵

映像素材:1080P HD

保存先:外付けハードディスク

映像時間:11分 

症状:全て

タスクマネージャー:メモリ15% CPU6%

 

になります。よろしくお願いいたします。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jun 24, 2021 Jun 24, 2021

リンクをクリップボードにコピー

コピー完了

最新

お早うございます

 

詳細な情報、ありがとうございます。

再度確認ですが、

①レンダラーは「Mercury  Playbck Engine - GPU 高速処理(CUDA)」に設定してありますよね。

②タスクマネージャーの値は、その症状が出ている時の値ですよね。

③タスクマネージャーのGPUの値はどれくらいになりましたか。

④Premire Proのバージョンはv15.2でしょうか。

 

 

PCの性能は十分だと思いますので、そのような症状を呈する原因が分かりません。

下記を試してみていただけますか。

①メニューの「ウインドウ」→「ワークスペース」→「グラフィック」から切り替えできないでしょうか。(今、外出先からですので、この部分、ちょっとうろ覚えです。)

②「おかしいなと思ったら」(下記リンク)の「B.環境設定ホフォルダーの再作成」を試してみます。❹の次の「注意」も試して見ます。Premire Pro v15.xをご使用の場合は、フォルダー名を「15.0」に読み替えてください。

https://helpx.adobe.com/jp/premiere-pro/kb/cq02250242.html

 

③映像素材の保存先を外付けHDDからCドライブに変更します。

④PCのモニターの解像度が4Kになっていれば、2K(1920×1080)に変更します。

 

現在、エッセンシャルグラフィックス関係でバグがあるようです。

そのようなバグが引き金になって切り替えができない症状が発生してるかもしれません。PCの性能的な問題でない可能性もあるかも。

 

他の方からも回答がつくと思いますのでそれで解決できれば良いですが、解決できない場合は、アドビカスタマーケア(下記リンク、営業時間;平日9:30~17:30)に問い合わせてみたらいかがでしょうか。

https://helpx.adobe.com/jp/x-productkb/policy-pricing/cq1215210111.html

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines