終了

プロキシがリンクしない このファイルには2個のオーディオチャンネルがあり・・・

New Here ,
May 04, 2022 May 04, 2022

リンクをクリップボードにコピー

コピー完了

プロキシがリンクしないという事案です。

対策があったらご教授くださいませ。

よろしくお願いいたします。

20220504 プロキシ2個のオーディオチャンネル.png

 

キーワード
オーディオ

表示

1.4K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 04, 2022 May 04, 2022

リンクをクリップボードにコピー

コピー完了

解決策ではなくて恐縮ですが、この現象はプロキシを作成したパソコンとは別のパソコンで開いたときの状況でしょうか。

 

私自身もプロキシを作成して作業して他者へ渡した際に、同様のエラーメッセージが出たと報告を受けたことがありました。

 

その時は解決している時間がなく全く別の方法で回避したため、未だに正しい解決法はわからないのですが、たしかに元素材とプロキシでチャンネルの構成が異なっていました(今手元では確認できませんが、記憶ではモノラル×8トラックの素材に対して、プロキシは8ch×1トラックになっていました)。

 

もしかすると、当時使用していたバージョン(先方との兼ね合いでVer.22.1.1を使っていました。しかし先方が全く同じバージョンを使用しているかは定かではない状況です。)の問題かもしれないと思っています。

 

プロキシを作成したパソコンと問題が発生しているパソコンが同じものでしたら私の経験とは異なる事象かもしれないのですが、もしほかのパソコンでプロキシを作成したものでしたり、異なるバージョンで作成したものでしたらら、改めてプロキシを作成しなおしていただくといかがでしょうか。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 04, 2022 May 04, 2022

リンクをクリップボードにコピー

コピー完了

すばやく、また親切な返信、ありがとうございます。

お優しさに感謝いたします。

 

状況をいいますと、同じパソコンです。

これまでと同じ作業をしたのに、突如、プロキシリンクしなくなったのです。

 

で、いま、わたしなりに解決策をひねりだしましたので、なにかの参考で記します。

解決策は

「素材を選択し、プロキシを作成する」です(汗)

なんだ、こんなことか、とお思いの方も多いかもしれませんが

2022年4月のプレミアバージョンアップで、

これまで自動的にプロキシ作成できていたものが

「素材を選択し、プロキシを作成する手間が必要となった」ようです。

 

2022年4月のプレミアバージョンアップで、かなり簡潔な新規プロジェクト作成というか

素材取り込みが容易なったというか、そんなバージョンアップになりました。

この「簡潔」「容易」というのは、なんとも言えないのですが、

とにかく、これまで自動的にプロキシが作成できていたものが、

「選択」「実行」のアクションが必要なものになったようです。

 

「ファイル」→「プロジェクト設定」→「インジェクト設定」でも

プロキシ設定できます。できますが、やってみると

「リンクしない不具合」が生じます。

(自動的にプロキシが作られるので「お!これまでどおりか!?」と思うのですが、リンクしない不具合が生じるのです)

 

以上、2022年5月4日現在での参考情報としての報告でした。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 10, 2022 May 10, 2022

リンクをクリップボードにコピー

コピー完了

最新

ご返信を見逃がしており、失礼いたしました。

 

私の手元の環境(Windows 10 Pro 21H, Premiere  Pro v.22.3.1)にて、インジェスト設定にて「プロキシを作成」を選択した状態で試してみたのですが、問題無く自動的にプロキシが作成されました。

 

そしてその後プロジェクトを閉じて、フォルダ構成を変更して意図的に自動的にリンクできなくしてプロジェクトを立ち上げてみたのですが、「メディアリンク」画面から「検索」でファイルを指定することで、正常に再リンクかかりました。

 

使用した素材はモノラル1チャンネル×4トラックの素材で、自動的に生成されたプロキシは4チャンネル×1トラックになっているようです。

 

お使いの素材の種類(特に音声トラックの構成)や、プロキシの設定などなどの組み合わせのうち特定の条件下で発生する問題かもしれないように思うのですが、どのような素材でも問題が発生してしまうでしょうか?

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines