終了

プロキシがリンクしない 素材のリンクも変 メディアオフライン!!

New Here ,
May 09, 2022 May 09, 2022

リンクをクリップボードにコピー

コピー完了

これまでどおりの使用方法でプレミアを使っているのですが、やはり変です。

これまでどおりどころか、以前、保存したプロジェクトを立ち上げても変です。

というのは、突如「メディア検索」さらには「メディアオフライン(赤!)」になります。

赤いメディアオフラインはびっくりします。

びっくりするのですが、「検索」をキャンセルしプロジェクトを開いてみると、

素材が消えているということはありません。

 

「消えてないからいいじゃないか」ではなく、非常に嫌です。

2度と撮れないかけがえのない素材(バックアップはしてあります)や

膨大な時間をかけた編集を、少しでもリスクにさらす状態にあることは避けたいです。

ですのでこういう表示が出ること自体、嫌なのです。

コンピューターなので表示されるということは、なにかプログラム上、よくない選択をぼくがした、ということなのでしょうか。。。

(にしても、以前保存のプロジェクトを開けて不具合っておかしいと思う)

 

2022年4月のプレミアバージョンアップからの不具合のように思われます。

なにかのバグでしょうか。。。

 

ヒントをお持ちの方、よろしくお願いいたします。

アドビ開発部門にこの相談が届きますように。

キーワード
FAQ

表示

743

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 09, 2022 May 09, 2022

リンクをクリップボードにコピー

コピー完了

こんばんは、聡5CEDさん

 

Windows 10 v21H1+Premiere Pro v15.4.1で作成したプロキシのプロジェクトファイルをv22.3.1で開くと、「プロジェクト変換」ウィンドウが表示され「OK」をクリックして進めたところ、何のエラーメッセージも表示されずプロジェクトファイルを開くことができました。

 

念のためですが、プロキシファイルが保存してある

・フォルダーの名前を変えた

・フォルダーを移動、または削除した

・フォルダー内ファイルを移動、または削除した

ということを行っていませんか。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 09, 2022 May 09, 2022

リンクをクリップボードにコピー

コピー完了

早々のご回答、ありがとうございます。
ご親切にほんとうに感謝です。

「念のためのご質問」のフォルダー・・・ですが、
触ることはしていませんです。
フォルダーは、名前や移動など変化させるとリンクしなくなる、ということは知っているので、いつも触らないようにしています。

ぼくからの質問で申し訳ないのですが(やりとりになっちゃうので。。。)
「プロキシのプロジェクトファイルをv22.3.1で開く」とは
プレミアを単純に開く以外に、なにか特別なアクションが必要なのでしょうか。。。

ぼくはこれまでプレミアで編集するのに「プレミアを開く」以外、操作したことがありませんで、
なにか、隠れたアイコンがあるのかなあと思いました。
(というかつまり、ほんとにわたくし、なんのことやら分からない状態でございます!!)

余裕がありましたら、どうぞよろしくお願いいたしますm(_ _)m

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 09, 2022 May 09, 2022

リンクをクリップボードにコピー

コピー完了

最新Verでのプロキシがリンクされないというエラーは他に見られないのでバグかの判断はできないのですが、

スクリーンショットを確認し一点気になる箇所がございました。

 

「Gドライブに該当の素材が保存されているか」

 

というのもGという場所は外付けドライブで認識される人が多いのかなぁという印象でしたのでファイルが保存されているパスが変化していないか気になった次第です。

(PC内に4つ以上のストレージを設置している場合だったら勘違いですのですみません)

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 10, 2022 May 10, 2022

リンクをクリップボードにコピー

コピー完了

返信、ありがとうございます。

丁寧なお言葉使いで恐れ入ります!

 

ご指摘のとおり外付けハードディスクです。

で、ちゃんと素材は保存されています。。。

 

他の方に不具合の再現がないようなので、おそらく僕個人の問題だと思います。

記録として記しますね。

「不具合現象」

・2022年4月以前のバージョンで作ったプレミアプロジェクトを、最新のv22.3.1バージョン(2022年5月バージョン)で開くと不具合がでる模様。

(最近つくった最新バージョンでのプロジェクトでは不具合はでません)

・不具合とは、プロキシだけリンクしない、という症状(名前を見るとリンクしているプロキシもある。素材はリンクして大丈夫。メディアオフラインの話は、ちょっとPCのご機嫌が悪かっただけだと思います)。

・ぼくはプロキシ保存先は、プレミアプロジェクトと同じフォルダ内に「プロキシフォルダ」を新規に作り保存している。

・これまでは上記の方法で不具合が出たことはなかった。

というものです。

 

妄想的推論で原因を勝手に書きますと

「以前のバージョンでプロキシ自動生成をしたものは不具合になる??」

です。

なぜ、この推論かといいますと

実は、一番初め、不具合が出たときです。

プロジェクト内からプロキシを作りなおし、不具合が消えたことがあったんです。(いまはダメ)

また、新バージョンではプロキシ自動生成が無くっており、なんか臭いな、と思った次第です。

 

「解決法」

あきらめる。。。

(素材が消えていることはないし、もう一度プロキシを作りなおしても改善されない。。。)

そのうちすべてがプレミア新バージョンでのプロジェクトとなり、杞憂も消えるであろうという判断です。

(といっても、継続取材モノが多いので、かなり長期間、この状態が続きそうで嫌なんですけど。。。)

 

というものです。。。

なんせ、不具合がぼくだけ、、、ということなので、

うーん、不思議です。。。

 

ありがとうございました!

 

 

 

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 10, 2022 May 10, 2022

リンクをクリップボードにコピー

コピー完了

最新

詳細ありがとうございます。うーん、謎ですね、、、

突き詰めていけば原因と思われる内容は判明するかもしれませんが、かなり切り分けする必要がでてくるかもしれないのと、原因がわかってもユーザー側で改善できない場合はどうしようもなく、

「あきらめる」が自分も同意見になってしまいます、、、

 

解決策ではないのですが、

Prは以下のトラブルシューティングがあり、大抵のことは改善する事が多いのですが今回のトラブル以外にもなにか発生した場合はご記憶いただくと便利かもしれません。

 

■おかしいなと思ったら(Windows 版 Premiere Pro CC)

下記ヘルプの「B. 環境設定フォルダーの再作成」が該当します。

https://helpx.adobe.com/jp/premiere-pro/kb/cq02250242.html

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 09, 2022 May 09, 2022

リンクをクリップボードにコピー

コピー完了

こちらのご投稿の続きですね。

プロキシがリンクしない このファイルには2個のオーディオチャンネルがあり・・・ (https://community.adobe.com/) 

 

上記リンク先のご返信を見逃してしまい返信が滞ってしまっておりましたが(このあと返信いたします)、私の手元の環境では同様のエラーを再現することができず正常に動作しますため、原因の特定には至っておりません。

 

お使いの環境(ストレージの種類や作業の手順などあらゆる面について)を完全に把握しているわけではございませんので断言はできないのですが、前回のご投稿の「プロキシがリンクしないこと」と、今回のご投稿の「メディアをリンク」画面が出ることは、特に関連は無いのではないかと思います。

 

既にUY320さんからご指摘がありました通り、ドライブレター(○ドライブの丸に入るアルファベット)が変わると一部のファイルがオフラインになることがあります。

Premiere Proの機能である程度自動でリンクがかかるのですが、プロジェクトファイルに対する素材の位置(相対位置)によっては、手動で指定する必要が出てきます。

 

ですので、仮に外付けドライブをご使用でドライブレターが変化している場合には、この現象は「問題」ではなく正常な動作かと思いますので、

 

>「消えてないからいいじゃないか」ではなく、非常に嫌です。

>2度と撮れないかけがえのない素材(バックアップはしてあります)や

>膨大な時間をかけた編集を、少しでもリスクにさらす状態にあることは避けたいです。

 

というご心配は不要ということになるかと思います。

 

とはいえ気分的に「嫌だ」ということでしたら、Windowsの「ディスクの管理」ドライブレターを変更して(他と重複しにくいようZドライブなど)固定してやると良いのではないかと思います。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 10, 2022 May 10, 2022

リンクをクリップボードにコピー

コピー完了

ありがとうございます!

しかも、2投稿を関連づけて読んでくださって恐縮です。

お心遣いに感謝です!

 

ぼくも長年プレミア使っていて信頼しているので、ちょっとショックなのと

不具合なんてなかったので「不具合表示」がでるだけで気持ちが悪く、

相談した次第でした。

 

とりあえず、ぼくだけの問題のようなので、

なにか、ぼくが悪いのだと思います。

 

症状などは、ひとつ前の返信に書かせてもらいました。

ひょっとして、全国に悩んでいる方がいるかもしれない、、、という

記録としての意味合いもあります。

 

みなさまの温かいサポート、ありがとうございました。

このコミュニティの品格の高さも感じました。

ありがとうございました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines