互換性がないと言われダウンロードできない

New Here ,
Aug 08, 2021 Aug 08, 2021

リンクをクリップボードにコピー

コピー完了

IOS バージョン10.11.6を使用していますが
PS AIは使えるものの、PremireProをダウンロードしようとすると
互換性がないと言われブロックされます。

 

原因を教えていただけますと幸いです。

キーワード
FAQ

表示

45

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Aug 08, 2021 Aug 08, 2021

リンクをクリップボードにコピー

コピー完了

iOSとのことですので、iPhoneやiPadで「Premiere Rush」をお使いになられようとしている状況かと思いますが、必要システム構成がiOS13以降となっているので、OSのバージョンが古いので使用できないのではないかと思います。

Adobe Premiere Rush 必要システム構成 

 

お書きいただいた内容からはiOSではなくmacOS 10.11.6をお使いでPremiere Proをインストールされる場合かもしれないと思うのですが、その場合はmacOS 10.15(Catalina)以降が必要なので、やはりOSのバージョンが古いのでインストールできない状況になってしまいます。

Premiere Pro 必要システム構成 

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Aug 08, 2021 Aug 08, 2021

リンクをクリップボードにコピー

コピー完了

すでに記載済みですがiOSだから互換性がないだめですね、、、

iOSとmacOSではシステムが異なるのと、iOSに対応しているのはRushの方になりますー

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

リンクをクリップボードにコピー

コピー完了

最新

iOSで11、macOSで10.11であれば、どちらもすでにApple自体のサポートが終わっていますから、現在提供されているアプリケーションはいずれにしても入れることはできません。

 

AppleのOSの場合、最新およびそのふたつ前までのバージョンがサポートされるものです。

ソフトメーカーはそれに従ってのインストール環境を提供します。

よって古いOSは長くは利用できないのが仕様ともいえます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines