終了

動画が正常に読み込まれない。

Community Beginner ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

動画を読み込もうとすると正常に読み込まれず困っています。拡張子はMP4ですが、その他でも同様の症状が出ています。

どうすれば解決できるでしょうか?無題.png

キーワード
エラー・問題 , 読み込み

表示

404

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

まずは原因の切り分けのため、

・「環境設定」の「メディア」のページ下方にあるハードウェアデコード」のチェックを外して再起動

・「プロジェクト設定」の「レンダラー」を「ソフトウェア処理に変更」

といったことをお試しいただくといかがでしょうか。

 

また、素材の仕様(コーデックやフレームレート・フレームサイズ、書き出しに用いたソフトなど)も、可能であればお書き添えいただけますと原因の切り分けにつながるかと思うのですが、例えばJPEGなどの静止画や、MOVなどMP4以外の形式の動画がございましたら、それらを読み込んだ際の挙動も解決につながるヒントになるのではないかと思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

ご返答ありがとうございます。

ご回答頂いたことは試してみたのですが変わりありませんでした。

静止画は問題なく読み込むことができますが、動画になると正常によみこまれません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

お試しいただいた結果改善されなかったとのことですので、ハードウェアデコーダーやレンダラーの問題という可能性は低そうですね。

 

動画はダメとのことですが、この投稿に添付しました「CB_PR422P.mov」というファイルを読み込んでお試しいただくといかがでしょうか。

このファイルはProRes422 Ploxy形式のMOVファイルでして、中身は1秒のカラーバーです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

添付して頂いた動画は問題なく読み込むことができました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

ご確認&ご返信ありがとうございました。

 

「動画」ではあることは問題ではなさそうですので、素材に問題がある可能性も視野に入ってくるかと思います。

 

お手元の動画素材は他のものでも症状が出ているということですので「MP4」ファイルで発生する問題という可能性も捨てきれないので、本返信に添付しました「H264_Pr-OUT.mp4」というファイルをお試しいただくといかがでしょうか。

 

もし、このMP4ファイルも問題無く読み込める場合には、お手元のMP4ファイルに何か不具合があるか、Premiere Proの処理と相性が悪い(技術的にはエンコード時のパラメーターの一部に互換性が無い部分がある等)といったことも考えられます。

 

その場合、提供素材でしたら提供主に他の形式で対応できないかご相談いただいたり、これしかファイルが無いといった場合には「handBrake」など動画変換に特化したソフトを用いてPremiere Proで読み込めるように変換するといった方法で回避できる可能性があると思います。

 

全く別の視点からは、GPU周りの問題(ドライバのバージョンなども含みます)という可能性も無きにしも非ずなので、もしGPUのドライバが古いといったことにお心当たりがございましたら、アップデートをお試しいただくのも一つの方法かと思います。

(必ずしも最新版が良いとは限らないことにも注意が必要なので、悩ましいところではございます。)

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

添付して頂いたMP4動画では正常に読み込むことができませんでした。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

添付のMP4が正常に読み込めなかったとのこと、ご返信ありがとうございました。

 

このMP4はPremiere Pro v23.5.0(Windows版)で書き出したものなので、これが正常に扱えないとなると、お使いのPremiere Proの環境内で何か問題が発生している可能性が高まってくるかと思います。

 

これまでの検証で、

・ハードウェアデコーダーをOFFにしても改善されない

・ProResのMOVは問題なし

ということが分かりましたので、あとは「ファイルの読み込みに関連するサードパーティのプラグインの有無」やGPUドライバの問題といったことが考えられるかと思います。

 

プラグインに関して、なにかインストールなさったようなお心当たりはございませんでしょうか。

 

似た症状の画像をどこかで見た記憶があるのですが、詳細を思い出せずすぐに情報を探し出せないものでして(IntelのGPUで紫と緑の乱れが出る現象とは少し異なる症状だったのですが……)、引き続き調べてみますが、何かお心当たりのある方から返信が寄せられることも期待します。。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

ご返事ありがとうございます。

サードパーティはneat videoと音楽制作用のwavesのプラグインです。

また、何かわかれば教えてください。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 13, 2023 Jul 13, 2023

リンクをクリップボードにコピー

コピー完了

サードパーティのプラグインの件、ご返信ありがとうございました。

 

私もwaves v14、Neat Video v5をインストールしておりますが、同様の症状は出ておりませんでした(Windows 10 Pro 22H2, Premiere Pro v23.5.0)。

 

コーデックや素材の読み込みに関わるもの(例えばSONYなどカメラ―メーカーのプラグインなど)で問題が起きるケースはしばしばございますが、エフェクト系でこういった問題が起きることは少ないように感じております。

 

映像の乱れの場合、GPU絡みで問題が起きるケースも多いので、「ハードウェアデコード」や「レンダラー」について過去の返信で触れておりましたが、今一度GPUのドライバなどご確認いただくといかがでしょうか。

 

また、広く情報を集めるためにも、こちらのリンク先もご参照いただきつつ、お使いの環境について詳しくお書き添えいただけますと、何かヒントが得られるかもしれません。

【質問テンプレート】コピペして使ってください☺︎ - Adobe Support Community - 11369772  

※今回のような映像のトラブルの場合は、上記リンク先の内容に加えて「GPU」と「CPU」の型番、グラフィックドライバのバージョンも有益な情報です。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 14, 2023 Jul 14, 2023

リンクをクリップボードにコピー

コピー完了

GPUドライバの更新も行ってみましたが変わりませんでした。

使用しているGPUはnvidia quadro p2000、CPUはIntel Core i9 9thGenです。

OSはWindows 10 64bitとなります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 14, 2023 Jul 14, 2023

リンクをクリップボードにコピー

コピー完了

状況のご返信、ありがとうございました。

 

GPU(NVIDIA Quadro P2000)はサポートされているGPUリストに入っているものですし、CPUもサポートの範囲内のようですが内蔵GPUの有無によって多少状況が変わってくるかもしれないように思います。例えば、私が使用しているi9 10980XEはGPUを内蔵していないタイプです。

 

今回の問題とはおそらく関係ないものですが、過去にはこういった問題もございました。今回の現象も、色の濃さは違えど全体的に紫っぽい入りと一部に緑色が出ているので、類似する現象かもしれないと思っております。

Premiere Pro または Premiere Rush での緑や紫のビデオ 

 

もし内蔵GPUありのものでしたら、一時的にNVIDIAのGPUを無効にしてみるといったことで原因の切り分けができるかもしれません。

 

そして、直接問題解決につながらないかもしれないのでお手間をかけるだけになってしまうかもしれないのですが、「問題が発生する可能性のある環境の絞り込み」という面からも、こちらのリンク先もご参照いただきつつ、お使いの環境(Windows 10のバージョン、例えば22H2など、そしてPremiere Proのバージョン、例えば23.5.0など)について詳しくお書き添えいただけますと、何かヒントが得られるかもしれません。

【質問テンプレート】コピペして使ってください☺︎ - Adobe Support Community - 11369772  

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 15, 2023 Jul 15, 2023

リンクをクリップボードにコピー

コピー完了

OS:Windows10 pro  バージョン:22H2

CPU:Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60 GHz

RAM:64G

GPU:NVIDIA Quadro P2000

Premiere Pro:バージョン23.5

 

解決方法がなくソフトが使えなくなっています。何かわかればよろしくお願いします。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 15, 2023 Jul 15, 2023

リンクをクリップボードにコピー

コピー完了

環境のご返信ありがとうございました。

 

Quadro P2000をお使いと思われる事例がなかなか見つからないこともございまして、原因がなかなかわかりません。

 

OSのバージョン・Premiere Proのバージョンは、私が添付したMP4ファイルを作成した環境と全く同じなので、この組み合わせ固有の問題ということもなさそうです。

 

i9-9900KはGPU内蔵タイプなので、少し面倒ですがP2000を無効にしてIntelのCPU内蔵GPUのみ有効な状態でお試しいただくといかがでしょうか。

 

直る可能性は引きかもしれないのですが、比較的容易に試せる「おかしいなと思ったら」をお試しいただくことも原因の切り分けに役立つと思います。

おかしいなと思ったら(Windows 版 Premiere Pro CC) 

環境設定をリセット 

 

そして、全く使えないのはとても困った状況かと思うので、ひとつ前のバージョン(Premiere Pro v22.x)でお試しいただいて、もし問題が起きないようでしたらそちらの方で当面はしのぐといったことも視野に入ってくるかと思います。

以前のバージョンの Creative Cloud アプリのインストール 

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Jul 15, 2023 Jul 15, 2023

リンクをクリップボードにコピー

コピー完了

以前のバージョンで試すと問題なく読み込むことができました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 15, 2023 Jul 15, 2023

リンクをクリップボードにコピー

コピー完了

以前のバージョンでは問題がなかったとのこと、ご返信ありがとうございました。

 

Ver23.5にて「環境設定フォルダーの再作成」や「新規ユーザーアカウント」などお試しいただいているかわかりませんので原因の切り分けがどの程度できるかわかりませんが、検証にばかり時間をかけられる状況ではないかと思いますので、取り急ぎ滞ってしまっている編集作業は以前のバージョンで進めていただくのが良いのではないかと思います。

 

グローバルフォーラムもざっと斜め読みしているのですが同様の事象は見当たらず(見落としている可能性もございますが)、どの程度の範囲のユーザーに影響しているのかもわからないのですが、連休明けにアドビのサポートに同様の事例がないか問い合わせていただくのも、一つの方法ではないかと思います。

 

私も、何か関係ありそうなことを見つけましたら返信してみます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jul 18, 2023 Jul 18, 2023

リンクをクリップボードにコピー

コピー完了

最新

neat videoは自分も入れていますが23.5.0で同様の現象は起こっていないですね、、、

Premiere ProなどAdobe製品以外に例えばInsta 360関係やGoPro等何かしら映像機器や編集ソフトをインストールなどされていましたらアンインストールしてみるのもトラブルシューティングになります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines