Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


書き出しの不具合

New Here ,
Oct 24, 2021 Oct 24, 2021

リンクをクリップボードにコピー

コピー完了

書き出しをしたのですがビデオエフェクトでタイムコードを表示させて書き出しを行おうとすると、m4v.xmpses.xmpやm4v.xmpというなぞのふぁいるが書き出され、えいぞうがさいせいされなくなってしまいます。どなたか対処法を教えていただけないでしょうか?

キーワード
エラーまたは問題, 書き出し

表示

38

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 24, 2021 Oct 24, 2021

リンクをクリップボードにコピー

コピー完了

xmpはメタデータなのでこれが作成されること自体は問題ではないように思うのですが、書き出し設定の画面でどのように設定なさっていますでしょうか?

また、タイムコード表示のためのビデオエフェクトは、タイムライン上と書き出し設定のどちらで使われているかという点と、タイムコード表示をOFFにすると問題なく書き出せるか否かということも解決に役立つ情報になるかと思います。

 

また、お使いの環境はMacだと思いますが、もう少し詳しく環境についてお書き添えいただくと、より的確な返信が付きやすくなると思います。

【質問テンプレート】コピペして使ってください☺︎ (https://community.adobe.com/) 

 

書き出し先の空き容量や、もし内蔵SSD/HDDへの書き出しではなく外付けドライブに書き出しなさってましたら、その種類とフォーマット(HFS+やexFATなど)もポイントになってくるかと思います。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 24, 2021 Oct 24, 2021

リンクをクリップボードにコピー

コピー完了

こんにちは、衛5EA0さん

 

それは、「書き出し設定」ウィンドウで、下記のように設定して書き出したからではと思います。本命のファイルは、「.m4v」で、他に音声ファイル、謎のファイル2個が書き出されます。

・「形式;H.264」、「プリセット;高品質 1080p HD等」に設定し、「マルチプレクサー」タブは「なし」、「オーディオ」タブは「PCM」等を選択した。

・または、「形式;H.264 Blu-ray」、「プリセット;HD 1080i 29.97」を設定した。

 

ご提示の謎のファイルは、情報管理やチャプター情報が書き込まれたファイルで、自動的に作成されます。

EncoreでBlu-rayディスクを焼く場合に、Encoreに「.m4v」をファイルを読み込むと、謎のファイルは自動的に読み込まれます。他のオーサリングソフトでは、謎のファイルは読み込まれません。

 

通常は、「形式;H.264」、「プリセット;高品質 1080p HD」(2Kの場合)に設定して書き出せば、「オーディオ」タブと「マルチプレクサー」タブは自動的に設定され、「.mp4」ファイルで書き出されます。

タイムコードは正常にオーバーレイされると思います。

 

※Ckunさんの指摘で「形式;H.264 Blu-ray」を追記しました。有り難うございます。Blu-rayは久しぶりでしたので、形式にH.264のBlu-rayがあるのを忘れていました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 24, 2021 Oct 24, 2021

リンクをクリップボードにコピー

コピー完了

最新

150kwさんのご返信を拝見しての補足ですが、おそらくマルチプレクサの設定は変更なさっていないと思いましたので、私はH.264 Blu-ray用の書き出しをなさっているのだと思っておりました。

(タイムコード入りの試写用Blu-rayを焼くといった用途を想像しておりました。)

 

もしかすると、「H.264」を選択しようとして、一つ下の「H.264 Blu-ray」を選んでしまったという可能性もありそうですね。

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines