書き出し後の映像が緑色に

New Here ,
Oct 23, 2020 Oct 23, 2020

リンクをクリップボードにコピー

コピー完了

Premiere Pro初学者のおおつぼと申します。

 

シーケンスにて「書き出し」→「メディア」→形式:H264→プリセット:YouTube 1080p フルHD

 

として出力したところ、添付画面のように、音声は入るものの、映像が緑色になってしまう現象がなってしまう現象が起きてしまします。

※プリセットをカスタムに設定した時は、画質は悪いものの出力はされました。

 

対処方法など、お分かりの方いらっしゃいましたら、ご教示いただけますと幸いです!

ググっても、なかなか答えに行き届かずで、、、

 

よろしくお願いいたします。

 

 

スクリーンショット 2020-10-24 14.09.19.png

キーワード
手順, 書き出し

表示

2.4K

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Oct 24, 2020 Oct 24, 2020
こんばんは お返事ありがとうございます。 今迄に、画面に緑やピンクのまだら模様が出るとか緑の横線が入る等の症状がでる不具合は有ったのですが、プレビューで問題なくて書き出して画面全体が緑になる症状は初めてですね。 次のようにして試してみて頂けますか。 ①レンダラーを「Mercury Playback Engine - ソフトウェア処理」に設定して最初からレンダリングをかけます。これでレンダリングバーが赤色になっている部分は緑色になると思います。 ②書き出して、「H.264」、「YouTube 1080p フルHD」にして、さらに下の方にある「プレビューを使用」にチェックを入れ「書き出し」をクリックします。 ③書き出した.mp4ファイルを確認します。 この方法ではレンダリング時に作成されたプレビューファイルを使用して書き出しを行いますので、推定ですが正常に書き出されるのではと思います。しかし、この方法は試しの書き出しでは書き出し時間が短縮できますので良いのですが、映像品質的に問題が出る可能性があります。 この方法で、うまく書き出された場合は、v14.5の書き出しのエンコ...

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
Oct 23, 2020 Oct 23, 2020

リンクをクリップボードにコピー

コピー完了

こんにちは、航5FC64さん

 

下記①~④を教えてください。

①OSとそのバージョン、Premiere Proのバージョン。

②搭載されているグラフィックまたはGPUのメーカー名と型番。

③プビュー時は正常であったが、書き出したらそのような症状がでたのでしょうか。

④この症状は、以前は正常であったが、最近発生したのでしょうか。

その場合は、その症状がでる前に、PCに何か変更を加えませんでしたか。例えば、OSやPremiere Proのアップデート、セキュリティソフトやプラグインソフトや各種ドライバーのインストールやアップデート、その他気づいたこと等。

 

対応(改善するかどうかわかりませんが)

・レンダラーが「Mercury Playback Engine - GPU アクセラレーション (Metal)または(OpenCL)」に設定してあれば、「Mercury Playback Engine - ソフトウェア処理」に設定変更します。

・グラフィックまたはGPUのドライバーがアップデート可能なら最新版へアップデートします。

 

※レンダラーの変更は、メニューの「ファイル」→「プロジェクト設定」→「一般」を選択し、開いた「プロジェクト設定」ダイアログボックスの「レンダラー」項で行います。

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

リンクをクリップボードにコピー

コピー完了

ご回答ありがとうございます。

レンダラーへの変更を加えてみたものの、改善はみられませんでした。

 

また、ご質問の件ご回答いたします。

 

>①OSとそのバージョン、Premiere Proのバージョン。

→macOS Catalina ver.10.15.7、Premiere Pro Ver.14.5.0 

 

>②搭載されているグラフィックまたはGPUのメーカー名と型番。

→グラフィックス:Intel Iris Plus Graphics 1536 MB

 

>③プビュー時は正常であったが、書き出したらそのような症状がでたのでしょうか。

→はい。おっしゃる通りです。

 

>④この症状は、以前は正常であったが、最近発生したのでしょうか。

>その場合は、その症状がでる前に、PCに何か変更を加えませんでしたか。例えば、OSやPremiere Pro

>のアップデート、セキュリティソフトやプラグインソフトや各種ドライバーのインストールやアップデート、

>その他気づいたこと等。

→Premiere Proを使用し始めたのが、ちょうど1週間前になります。

その後、3日程度使用して、1本動画を作成して書き出し。(ここでは問題なく書き出せました)

本日、再度書き出しを行ったところ、当該事象が発生しました。

その間、特別にアップデート等変更は加えておりいません。

 

 

よろしくお願いいたしいたします。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 24, 2020 Oct 24, 2020

リンクをクリップボードにコピー

コピー完了

こんばんは

 

お返事ありがとうございます。

 

今迄に、画面に緑やピンクのまだら模様が出るとか緑の横線が入る等の症状がでる不具合は有ったのですが、プレビューで問題なくて書き出して画面全体が緑になる症状は初めてですね。

 

次のようにして試してみて頂けますか。

①レンダラーを「Mercury Playback Engine - ソフトウェア処理」に設定して最初からレンダリングをかけます。これでレンダリングバーが赤色になっている部分は緑色になると思います。

②書き出して、「H.264」、「YouTube 1080p フルHD」にして、さらに下の方にある「プレビューを使用」にチェックを入れ「書き出し」をクリックします。

③書き出した.mp4ファイルを確認します。

 

この方法ではレンダリング時に作成されたプレビューファイルを使用して書き出しを行いますので、推定ですが正常に書き出されるのではと思います。しかし、この方法は試しの書き出しでは書き出し時間が短縮できますので良いのですが、映像品質的に問題が出る可能性があります。

 

この方法で、うまく書き出された場合は、v14.5の書き出しのエンコードに問題がありそうな気がします。

 

一度下位バージョンに(v14.3.2等)にダウングレードして試してみてはいかがでしょうか。

「Creative Cloud Desktop」ウィンドウの左上の「すべてのアプリ」を選択し、「Premiere Pro v14.5」行の右端の「横3点」アイコンをクリックするとメニューがでてくると思います。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

リンクをクリップボードにコピー

コピー完了

おはようございます!

下記方法を試したところ、無事に出力されました!

 

>①レンダラーを「Mercury Playback Engine - ソフトウェア処理」に設定して最初から

>レンダリングをかけます。これでレンダリングバーが赤色になっている部分は緑色になる

>と思います。

>②書き出して、「H.264」、「YouTube 1080p フルHD」にして、さらに下の方にある

>「プレビューを使用」にチェックを入れ「書き出し」をクリックします。

>③書き出した.mp4ファイルを確認します。

 

 

また、当面の間バージョン(v14.3.2)で使用していきます!

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 25, 2020 Oct 25, 2020

リンクをクリップボードにコピー

コピー完了

こんばんは

 

>下記方法を試したところ、無事に出力されました!

お役に立てて良かったです。

書き出した映像に一瞬ぶれるようなところはありませんでしたか。無ければ良いのですが。

 

v14.3.2にダウングレードし、レンダラーを「Mercury Playback Engine - GPU アクセラレーション (Metal)」で緑色になる症状がでたか出なかったか報告頂ければ有り難いです。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 25, 2020 Oct 25, 2020

リンクをクリップボードにコピー

コピー完了

最新

お気遣いありがとうございます!

 

ご質問の件ご回答いたします。

 

>v14.3.2にダウングレードし、レンダラーを「Mercury Playback Engine - GPU

>アクセラレーション (Metal)」で緑色になる症状がでたか出なかったか報告

→こちら、症状は出ませんでした。

 

当分の間は、ダウングレードした状態で使用していこうと思います。

 

バグ?の改修が行われたタイミングで、アップグレードしようかと思いますが、

この現象は他の方もでるものなのでしょうかね、、、、

 

よろしくお願いいたします。

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines