終了

gpu使用率の急激な低下

Community Beginner ,
Apr 10, 2024 Apr 10, 2024

リンクをクリップボードにコピー

コピー完了

エンコード中に動画のある個所で急にGPU、CPUの使用率が急激に低下し、ハンチングし始めます。

そこからエンコードの進みが急激に遅くなり、5分程度の素材に1時間を要してしまいます。

スクリーンショット 2024-04-10 215323.png

スクリーンショット 2024-04-10 215351.png

時間をかけてエンコードしても、その箇所だけ真っ黒になってしまいます。

編集はカットと結合のみです。

 

入力:1920×1080|15fps

出力:1280×720|15fps

形式:H.264

エンコード設定:ハードウェアエンコーディング

 

premierepro:24.3

 

OS:windows11

CPU:Core i7-10700

メモリ:16GB

GPU:Geforce RTX 2060

キーワード
FAQ

表示

122

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Beginner , Apr 22, 2024 Apr 22, 2024

ご返信ありがとうございます。
さまざま検証した結果、入力していたmp4データに問題があることがわかりました。

そこで、HandBrakeで再度変換しPremiere Proで編集したところ、上記問題点が発生せずにエンコードができました。

いろいろとご教示くださりありがとうございます。

投票

翻訳

翻訳
Community Expert ,
Apr 10, 2024 Apr 10, 2024

リンクをクリップボードにコピー

コピー完了

同様の現象に心当たりは無いものの、カット編集で繋いでいるのみ(=エフェクトの問題では無い)で真っ黒な画面が出力されるのは、結構大きな問題のように思います。

 

素材のコーデックも気になるところではございますが、まずは原因の切り分けのため、プロジェクト設定を「ソフトウェア処理」にしたうえで、Media Encodertにキューを送らずPremiere Proから直接書き出して頂くことと、「環境設定」の「メディア」の下部にあるハードウェアエンコード・デコード関連のチェックを外して再起動してから書き出す方法(書き出しはソフトウェアエンコードになります)をお試しいただくといかがでしょうか。

 

書き出しの際に「リサイズ」が伴っているので、エフェクトなどを使用していなくても現状ではGPUでの処理が行われていると考えられ、またハードウェアエンコードをお使いなので、NVIDIAもしくはIntelのGPUエンコードが用いられているかと思いますので、GPU絡みか否かの切り分けができるかと思います。

 

また、もし直近でNVIDIAのドライバーを入れ替えていたり、もしくは逆にNVIDIAのドライバが古いままであったりGameReadyドライバーが入っている場合には、前者の場合には少し前のバージョンのStudio(土)ラーバー、後者の場合は最新のStudioドライバーに変えてみるといったことも試す価値があるかもしれません。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 10, 2024 Apr 10, 2024

リンクをクリップボードにコピー

コピー完了

ご返信・ご対応誠にありがとうございます。

 

素材のコーデックも気になるところではございますが、まずは原因の切り分けのため、プロジェクト設定を「ソフトウェア処理」にしたうえで、Media Encodertにキューを送らずPremiere Proから直接書き出して頂くことと、「環境設定」の「メディア」の下部にあるハードウェアエンコード・デコード関連のチェックを外して再起動してから書き出す方法(書き出しはソフトウェアエンコードになります)をお試しいただくといかがでしょうか。

 

こちらの方法を試させていただきました。

こちらでも途中からCPU使用率のハンチングが起き、そこからエンコードは進んでおりません。

 

また、もし直近でNVIDIAのドライバーを入れ替えていたり、もしくは逆にNVIDIAのドライバが古いままであったりGameReadyドライバーが入っている場合には、前者の場合には少し前のバージョンのStudio(土)ラーバー、後者の場合は最新のStudioドライバーに変えてみるといったことも試す価値があるかもしれません。

 

最近ドライバーの更新をしたので、ひとつ前のStudioでも試してみます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 10, 2024 Apr 10, 2024

リンクをクリップボードにコピー

コピー完了

ひとつ前のStudioドライバーダメでした。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 10, 2024 Apr 10, 2024

リンクをクリップボードにコピー

コピー完了

検証結果のご返信、ありがとうございました。

 

レンダラーをソフトウェア処理にしてエンコーダーもソフトウェアエンコードにしても問題が生じるとなりますと、GPU(あるいはGPUドライバ)の問題である可能性はあまり高くはなさそうですね。

 

ちなみに、Premiere Proをv23.0にアップデートされたタイミングで問題が起きているといったようなことはございますでしょうか。

 

もしそうでしたら、このバージョンにて何か未知の不具合が発生している可能性も捨てきれませんため、以前のバージョンに戻しみることも、検討の価値があるのではないかと思います。

以前のバージョンの Creative Cloud アプリのインストール 

 

以前のバージョンを使う際のご参考のため、既知の不具合と修正された問題のページへのリンクを貼ってみます。

Adobe Premiere Pro における既知の問題 

Premiere Pro バージョン 24.x および 23.x の修正済みの問題 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

リンクをクリップボードにコピー

コピー完了

最新

ご返信ありがとうございます。
さまざま検証した結果、入力していたmp4データに問題があることがわかりました。

そこで、HandBrakeで再度変換しPremiere Proで編集したところ、上記問題点が発生せずにエンコードができました。

いろいろとご教示くださりありがとうございます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines