Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


Lumetriカラーの調整で不具合

New Here ,
Jun 28, 2020 Jun 28, 2020

リンクをクリップボードにコピー

コピー完了

Lumetriカラー内の、基本補正とクリエイティブは大丈夫なのですが、カーブ、カラーホイールとカラーマッチ、HSLセカンダリ、ビネットを調整しようとすると映像が真っ白に近いモザイクがかかったような状態になってしまい何も出来ない状態になってしまします。先日まで問題なく作動していたのですが突然こうなってしまいました。

この様な場合どう対処したらよろしいでしょうか?よろしくお願いします。

キーワード
Anywhere, FAQ, エラーまたは問題, 日本語のポストプロダクション

表示

289

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Jun 28, 2020 Jun 28, 2020
GeForceのドライバアップデートは、原因の一つとして十分考えられるかと思います。 問題の切り分けのため、「プロジェクト設定」の「一般」にあるレンダラーを「ソフトウェア処理」にしてお試しいただくといかがでしょうか。 もし「ソフトウェア処理」で改善されましたら、GPUドライバが原因である可能性が高まってきます。 メーカーサイトにてお使いのGPUの型番で検索していただいて、もし現状より新しいドライバが出ていれば最新版を、そうでなければ1バージョンずつ古いものをインストールしていただき、Premiere ProのレンダラーをCUDAにしても問題のないバージョンを見つけていただくことで解決できる可能性があるかと思います。 GEFORCE® DRIVERS  Download Typeはまずは「Studio Driver」を選択していただき、もし一つもドライバがヒットしませんでしたら「ALL」で検索してみてください。

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
Jun 28, 2020 Jun 28, 2020

リンクをクリップボードにコピー

コピー完了

Macをお使いですか?

 

Macの場合は、First Aidを実行してディスクの異常を調べてから、セーフモードでOSを起動してPremiereで同じ現象になるか調べてみると良いと思います。

First Aid:

https://support.apple.com/ja-jp/guide/disk-utility/dskutl1040/mac

セーフモード:
https://support.apple.com/ja-jp/HT201262

 

現象が出なかった場合は、上記リンクサイトの説明通り問題が直っている場合があります。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 28, 2020 Jun 28, 2020

リンクをクリップボードにコピー

コピー完了

Mukaide様、返答ありがとうごさいます。

 

こちらはWindows10を使っております。今思えばGeForceのアップデートをしてからおかしくなったような気がします。もしかしたら違うかもしれませんが。

Premiere Proはバージョンをダウングレードしてみたりしましたがダメでした。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jun 28, 2020 Jun 28, 2020

リンクをクリップボードにコピー

コピー完了

GeForceのドライバアップデートは、原因の一つとして十分考えられるかと思います。

 

問題の切り分けのため、「プロジェクト設定」の「一般」にあるレンダラーを「ソフトウェア処理」にしてお試しいただくといかがでしょうか。

 

もし「ソフトウェア処理」で改善されましたら、GPUドライバが原因である可能性が高まってきます。

 

メーカーサイトにてお使いのGPUの型番で検索していただいて、もし現状より新しいドライバが出ていれば最新版を、そうでなければ1バージョンずつ古いものをインストールしていただき、Premiere ProのレンダラーをCUDAにしても問題のないバージョンを見つけていただくことで解決できる可能性があるかと思います。

GEFORCE® DRIVERS 

Download Typeはまずは「Studio Driver」を選択していただき、もし一つもドライバがヒットしませんでしたら「ALL」で検索してみてください。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 28, 2020 Jun 28, 2020

リンクをクリップボードにコピー

コピー完了

最新

Ckun様、返答ありがとうございます。

 

レンダラーをソフトウェア処理に変更したところ問題が解決いたしました。やはりGeForceのドライバーアップデートが原因だったようです。

ロールバックのやり方が分からないので調べて戻したいと思います。

ありがとうございました!

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines