premia proでプレビューが再生できない

New Here ,
May 11, 2021 May 11, 2021

リンクをクリップボードにコピー

コピー完了

昨日まで問題なく使えていたのですが、再生できなくなってしまいました。編集すること、下き出しなどは可能です。対処法を知っている方などたすけていただければ嬉しく思います。

キーワード
エラーまたは問題, 書き出し, 読み込み

表示

52

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
May 11, 2021 May 11, 2021

リンクをクリップボードにコピー

コピー完了

最新

こんばんは、きよ5FE6さん

 

編集内容に対し、PC性能が不足しているのが原因ではないかと思います。

まず、OSとそのバージョン、Premiere Proのバージョンを教えてください。

 

下記項目、いろいろ試してみてください。

①PCを再起動します。再起動時以降は使用しないアプリは立ち上げないでください。

 

②「プログラムモニター」の上で右クリックし、開いたコンテキストメニューから「再生時の解像度」が「フル画質」に設定されていたら、「1/2」または「1/4」に設定変更します。

 

③メニューの「編集」→「環境設定」→「オーディオハードウェア」を選択し、開いた「環境設定」ウィンドウで「デバイスクラス」が「MME」以外に設定されていたら、「MME」に設定します。メッセージが出たら「OK」をクリックします。

さらに「デフォルト入力」を「なし」に設定します。こちらも、メッセージが出たら「OK」をクリックします。

ここは、後で「マイク(・・・・・・・)」にしておいてください。

 

④メニューの「編集」→「環境設定」→「メモリ」を選択し、開いた「環境設定」ウィンドウの「メモリ」項の「他のアプリケーション用に確保するRAM」の量を少なくして、Premiere Proに割り当てる量を増やします。

 

⑤メニューの「編集」→「環境設定」→「メディア」を選択し、開いた「環境設定」ウィンドウの下部にある「H.264/HEVC ハードウェアによる高速処理デコーディング」と「H.264/HEVC ハードウェアによる高速処理エンコーディング」のチェックを外し、Premiere Proを再起動します。

 

⑥メニューの「編集」→「プロジェクト設定」→「一般」を選択し、開いた「プロジェクト設定」ウィンドウの「ビデオレンダリングおよび再生」の「レンダラー」項で、レンダラーが「Mercury Playback Engine - ソフトウェア処理」以外が設定されていたら、「Mercury Playback Engine - ソフトウェア処理」に設定変更します。

 

⑦キャッシュメモリを削除します。削除方法は下記リンクをご覧ください。

ハードディスクの空き領域が徐々に減っていく(Premiere Pro CC, Premiere Rush) (adobe.com)

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines