• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio glitch on HQ Export

Explorer ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

I exported my project @1080p and there seems to be an audio problem with some of the video which is only happening in the exported version. There is like a loud rapid 'cracking' noise over some of the footage. When I export this same project in a lower quality 720p version, that sound doesn't show up--I've tried a couple of different presets for a 1080p export version and they all do the same exact thing...

Bug Unresolved

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 26, 2023 Dec 26, 2023

SOLUTION: I was exporting onto an external hard drive, and I believe the hard drive coulnd't handle the size of the file. I cleared out enough space on my computer and exported straight to my Desktop and did not experience any of these issues.

Votes

Translate

Translate
2 Comments
Explorer ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

I exported once more, this time with Apple ProRes 422, and the audio glitch isn't there, however now I'm looking at a 100GB video file for the export --any thoughts?

Votes

Translate

Translate

Report

Report
Explorer ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

LATEST

SOLUTION: I was exporting onto an external hard drive, and I believe the hard drive coulnd't handle the size of the file. I cleared out enough space on my computer and exported straight to my Desktop and did not experience any of these issues.

Votes

Translate

Translate

Report

Report
Resources