• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio only plays Channel 1 from any source - multiple projects

Explorer ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Hi,

I'm having a huge problem with audio on MULTIPLE projects that worked fine yesterday. This has appeared inPR (beta) 24.5.0 build 28. It plays fine in regularPR 24.3.0 build 59.

 

For any clips that have multiple channels, it only plays the first channel all of a sudden. If it's stereo, like from an iPhone, it plays audio, but it's hard to tell which channel it actually is. If you make it mono with 2 channels, then it only plays channel 1. On MXF files from our pro camera, we have 4 channels of audio, and it will only play channel 1 (we have 1:shotgun, 2: nothing, 3: DJI mic1, 4: DJI mic 2 - in this case we actually didn't even use channel 3).

 

I've updated PR (beta), restarted PR (beta), restarted the mac, made new sequence and dropped clips into there, tried old projects, tried autosave versions of this project from yesterday, and I've tried exporting, it still does this.

 

Mac Studio m2 ultra 64gb ram

PR (beta) 24.5.0 build 28

PR 24.3.0 build 59

 

Here's a link to show what it's doing (sorry for so many blurs, trying to cover privacy issues)

https://youtu.be/N-2v9nYT4ig

 

Thanks!

Tom

 

 

Bug Unresolved
TOPICS
Bug

Views

146

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Explorer ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Ok, a few more things I've tried...

 

I've dumped all of the preferences, still no audio

I checked the preferences on PR beta vs PR and they look identical

I checked sequence settings and it's Stereo, 2 channels, 4800hz, audio samples

I've tried putting clips into a new sequence

I've tried putting audio onto different tracks and no luck.

I've tried getting rid of other audio channels and solo / muting, as well as enabling/disabling.

I know it's dumb, I've played it onto different speakers and airpods, same thing.

 

The only audio from the clip that plays is always audio channel 1 (on the clip).

Anyone have any ideas???

 

Here's what it's doing:

https://youtu.be/N-2v9nYT4ig

 

Thanks!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

I know it's dumb, I've played it onto different speakers and airpods, same thing.

Not dumb!  Great testing.  Thank you.

 

I just tested this in Premiere Pro 24.5.0 Beta Build 28 and 24.5.0 Beta Build 33. I imported a .mov with 6CH audio, and I am able to hear all channels in both the Source Monitor and when cut into a sequence.

 

A few questions:

  • I'm assuming you were working in a different version of Premiere Pro before opening this project in 24.5.0 Beta Build 28.  Is this correct (and if so, do you remember what version you started in)?  Or was everything working correctly in Build 28 and then this just... happened.
  • Are you using Mercury Transmit and/or any video output hardware?
  • Can you please test importing a new multichannel clip and see if the channels play correctly?  This will identify if Premiere Pro could be interpreting existing items in the project differently from new ones.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

Thanks for reporting the issue, @TomSzy! We have identified the root cause and have a fix available that will be part of Premiere Pro 24.5.0 Beta Build 34 once it is available for you.

Votes

Translate

Translate

Report

Report
Explorer ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

Thank you!! Looking forward to it!

Votes

Translate

Translate

Report

Report
Explorer ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

LATEST

Thanks for the ideas, Ben! I didn't get a chance to try those ideas yet, but it looks like there'll be a fix. 

Votes

Translate

Translate

Report

Report
Resources