• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Dropped Frames FS7 / A7s iii Timeline

Enthusiast ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Hello,

 

Been trying out the caption feature and I a bad hitch or about 30+ dropped frames every time a new caption is loaded on the timeline. Happens when trying to play captions over a7s III footage. 

 

scrozier_0-1680642829535.png

It is 4K multi-cam footage with two cameras, one fs7 and one A7sIII, and a look applied, but my computer has no problem playing it back. Once the caption layer is applied it has a bad hitch every time the caption changes to the next caption. 

 

The hitch doesn't happen with the underlying FS7 footage, but constantly happens with the A7s III footage layer when that is the selected camera. 

 

File properties for a7s iii: 

 

Image Size: 3840 x 2160
Frame Rate: 23.976
Source Audio Format: 48000 Hz - 16-bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:29:03:12
Pixel Aspect Ratio: 1.0
Alpha: None
Color Space: Rec. 709
Color Space Override: Off
Input LUT: None
Video Codec Type: MP4/MOV H.264 10 bit 4:2:2

 

My computer has plenty of overhead and I'm reading the footage from 5 GBPs SSD so the disk is not the bottlekneck here. 

 

scrozier_1-1680643095060.png

 

 

Bug Unresolved
TOPICS
Bug , Performance

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Enthusiast ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Still having miserable multi-camera perforamnce with fs7/a7s footage in latest beta. It's running well in 23.3 so I hope these changes don't get pushed into the mainstream. 

Votes

Translate

Translate

Report

Report
Enthusiast ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

Had to re-open this project today and unfortunately these multi-camera hitches on this project still exist and without any rhyme or reason. Can easily render 300FPS and then suddenly when it hits a new clip on the timeline it will unexpectedly drop 15 frames. It does it with original media and with proxies its super weird. 

 

scrozier_0-1688682878788.png

 

Votes

Translate

Translate

Report

Report
Enthusiast ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

LATEST

Still having ~15 intermittent frame drop outs whenever the clips on the 4k timeline switch from FS7 footage to A7s footage even though I have plenty of overhead on CPU/GPU. Super annoying. 

Votes

Translate

Translate

Report

Report
Resources