• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Edited media shifting clips

New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

When I open the timeline, the clips are no longer showing the correct sections of the clips I selected.  The system references the correct clip- but displays/plays a different part of the clip.  This was a final cut of this project- so the media was already exported correctly.  However, when I have gone in to make some modifications- the media does not display correctly on the timeline.  I have not moved any media around and it is in the same place for whole project.  The only thing I can attribute this to is possibly a bug on one of the beta updates.  However, it is doing the same thing when I open in PP 2023 also now.  

Bug Unresolved
TOPICS
Bug

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

LATEST

See this report:

https://community.adobe.com/t5/premiere-pro-bugs/i-have-a-problem-relinking-projects-on-another-pc/i...

 

I don't know if it is the same or not. But there are several reports of individual clip edits shifting position.

 

Stan

 

Votes

Translate

Translate

Report

Report
Resources