• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Font Strangeness with Beta

Contributor ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

So I encountered an odd thing.  I do a monthly edit of a project and I bring in an old timeline, copy it and then clear the images to put in a new one, leaving titles alone.

 

This week, with this current Beta build, the wrong (default) font appeared in all the graphics.

 

I opened an older project to see if it did the same, and it did. The wrong font was in all graphics.

 

Since I couldn't remember the font name, I opened up the release version of Premier on an older project and the font was correct.  I made a note of the font name, then went back to the beta build and the opened the current project.

 

The fonts were correct!!!

 

It's like something in the older version needed to register with Windows to show the correct fonts.

 

The font in question is Lato, which I think is an Adobe font.

 

Steps to reproduce:
1. Open project in beta build v23.4.0.34
 
Result: Wrong font is displayed on Graphics.
Expected: Correct font to be displayed

 

Workaround:

1. Open any project containing in release version v23

2. Close said project

3. Reopen active project in Beta build

4. Everything works.
 
System info
    Application: Premiere Pro (Beta) v23.4.0.34
    OS: Windows v10.0.22621, RAM: 63.80 GB GB, CPUs (logical): 16

Bug Unresolved
TOPICS
Bug

Views

37

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources