• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multicam Render Files Not Saving

Explorer ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

This has been reported before (as far back as 2016, give or take) so this is redundant but maybe a new set of eyes will see it.  I am working on a documentary with tons of multicams set up.  Sometimes the waveform for the multicam  doesn't show up so I'll do 'render audio' in order for the waveforms to be created.  If I close the project and re-open it, those rendered waveform files disappear and the audio has to be re-rendered in order to see again.  So annoying!

Premiere Pro 24.3 BETA
2021 Apple MacBook M1 Pro 
Ventura 13.4.1c

Bug Investigating
TOPICS
Bug , Error

Views

37

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 10, 2024 Apr 10, 2024

Confirming: When you say 'render files', you mean 'audio waveforms'?

Status Investigating

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Confirming: When you say 'render files', you mean 'audio waveforms'?

Status Investigating

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Let's see if I can clarify.  I'm looking at multicam clips in a timeline with unrendered audio waveforms, meaning that they're appearing blank (see screenshot).  To solve, I go up to Sequence > Render Audio, which goes through a rendering process (which doesn't show any progress... a separate bug) and then the rendered audio waveforms appear when finished.

However,  the problem is that when I save, close, and reopen my project, those rendered audio waveforms files disappear and I have to re-'render audio' again.  Why isn't Premiere saving/remembering the rendered audio waveform files?

Also to note, is that after opening the project, I wait for any Peak files to finish being generated.  Additionally, only track 1 in the multicam(s) is enabled; everything else is both muted and disabled.


unrendered audio waveformsunrendered audio waveforms

Votes

Translate

Translate

Report

Report
Resources