• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

sound keyframes reset

New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Opened a proj saved in PR 23.4,0 Though the sound track1 volume keyframes were still there they had all been reset to 0db insetad of gradual fade up and down they were supposed to be.

 

Steps to reproduce:
    1. ...
 
Result: ...
Expected: ...
 
System info
    Application: Premiere Pro (Beta) v23.6.0.28
    OS: macOS v13.4.0, RAM: 64,00 GB GB, CPUs (logical): 24

Bug Unresolved
TOPICS
Bug

Views

106

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I'm having this exact problem. Each time I open a project in Premiere Pro (Beta) 23.6.0 the volume keyframes are re-set to zero (although you can still see the keyframes on the audio track) and you can't adjust them with the volume level slider in the audio track, however as a workaround if you go to your effects control and click the 'toggle animation' or stopwatch icon, they will retrun to how you previously had them. However next time you open it they have been re-set again! Annoying. Hopefuly this bug will be ironed out soon.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

This seems to have been resolved with the 23.5.0 update.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

This seems to have been resolved with the 23.5.0 update. 🙂

But if you saved it in the mean time, it will have kept the new version.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Thanks for letting me know. I'll update now!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

I would make a copy of you Proj file before reopening it though. As i say, mine has opened perfectly since i updated, Even MGRTS I had used had turned to static blocks instead of transitions and now the work again. Good luck

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

LATEST

Yep, I had some opacity masks, scale and position keyframes all reset too.

Votes

Translate

Translate

Report

Report
Resources