• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Timeline sync issue on reopen. Footage looses in and out points and defaults to the start clip

New Here ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Premiere PRO Beta 24.4 (build 23) 
Mac M1 Pro

 

When i open a project that i have been working on the day prior.  A random selection of files revert my cuts back to the the start of the timecode. loosing the in and out points. 
resulting in the timline with my two cameras getting out of sync. 


I am working on a two camera setup that has had files synced with a Tentycle Sync. 

 

Not sure how to explain this better.  The files are linked, (no Missing media error) but the clips have a greyed out lines over them. 

I understand this is common with clips that have different frame rates.

Which i know is not ideal but it happened in this instance. Trying to make the best of it. 

 

And help or trouble shooting would be a great help. 

 

the issue also effects when i try and export with Media Encoder. and the sync on all my files is off. 
If i export within Premiere Pro it works fine. 

 

Bug Unresolved

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

LATEST

Moved to beta forum

provide feedback.png

Votes

Translate

Translate

Report

Report
Resources