• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Videos still Won't Play Even After Update and Removing Media

Community Beginner ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

Permiere Pro Beta V24.2 Build 68

 

There was a media encoder beta v 24.2 update today. Not sure if that affected things but I cannot play videos, hear videos or export videos. I've tried clearing the media files, restarting the computer but nothing happens

Bug Unresolved
TOPICS
Bug , Crash

Views

25

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Beginner ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

Do I submit a ticket or just wait for a response? My Permiere Pro Beta has been broken since last Friday. 

Votes

Translate

Translate

Report

Report
New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

I'm having the same issue. Were you able to fix the problem? 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST
Nope, I had to open the project in the non-beta application. That worked
but lost the enhanced speech functionality. Beta still doesn't work
properly.

Votes

Translate

Translate

Report

Report
Resources