• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Create Closed Captioning Not Working

New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Audio transcription works fine, but when I chose "Create Captions" it is a gray bar that never progresses. I let it run for 30 minutes and still no progress. Is this a bug?gray box.PNG

TOPICS
Bug , Question

Views

156

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

A lot of people are going to notice this! I was testing Subtitles; you were testing Closed Caption creation?

 

See my bug report:

https://community.adobe.com/t5/premiere-pro-beta/create-captions-from-transcript-broken-in-15-4-buil...

 

Stan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

I did see your post and it looks like the same problem. Adding "closed" to my title may be misleading. I'm just trying to "Create Captions" after Auto-Transcripting. Closing and reopening my program created in my attached screenshot, but no text appears in the caption section. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources