• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

'Create subtitles' from Adobe transcript doesn't work

Community Beginner ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

As above - after pressing 'Create captions' the process gets stuck here. Premiere doesn't freeze or anything, it's just the process won't even start.

 

 Screenshot 2021-06-07 at 12.28.31.png

TOPICS
Bug , Error , Question

Views

432

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 07, 2021 Jun 07, 2021

Happened at Build 17. All good again at Build 20. Today's build is 22.

 

See this thread:

https://community.adobe.com/t5/premiere-pro-beta/create-captions-from-transcript-broken-in-15-4-build-17/m-p/12092038#M3485

 

Stan 

Votes

Translate

Translate
Community Expert ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Happened at Build 17. All good again at Build 20. Today's build is 22.

 

See this thread:

https://community.adobe.com/t5/premiere-pro-beta/create-captions-from-transcript-broken-in-15-4-buil...

 

Stan 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2023 Aug 01, 2023

Copy link to clipboard

Copied

Still happening at build 23.5 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

LATEST

@davo2450,

 

This issue was in the Beta version in 2021 and was fixed. I suspect you are experiencing this issue that started in 23.4:

https://community.adobe.com/t5/premiere-pro-bugs/cannot-create-captions-from-transcription/idi-p/137...

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources