• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export Error when using H.265/HEVC

Enthusiast ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Having seen the "in development" HEVC encoding (in PPro Beta), I thought I'd give it a go, and sent a sequence to export using HEVC (H.265). (I've successfully exported that same sequence many times using H.264). I have an RTX3090 24GB GPU, so thought I might see some impressive export speeds. But it always fails, very soon after clicking Export, with the following error:

 

Error compiling movie.

Export Error

Error completing render.

Writing with exporter: HEVC (H.265)
Writing to file: \\?\E:\Exports\Auto Event WIP09 H265.mp4
Writing file type: HEVC
Around timecode: 00:00:00:23 - 00:00:01:12
Component: HEVC (H.265) of type Exporter
Selector: 9
Error code: 3

 

...and then when I quit PPro, I get a "Sorry, an error occurred" message (report sent).

I have Nvidia drivers version 496.13 installed; I'm now updating to 496.49 to see if it helps.

 

UPDATE: I just updated my Nvidia drivers to today's latest release, and the problem is still there, exactly the same. H.265 export NEVER works and always fails, every time on every export of every project. Sometimes it'll fail immediately and throw that error, sometimes the progress will just stay at 0% until I click Cancel.

 

System info
    Application: Premiere Pro (Beta) v22.1.1.17
    OS: Windows v10.0.19043, RAM: 127.92 GB GB, CPUs (logical): 32

TOPICS
Bug , Error

Views

419

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Seeing same issue with 22.1.1 Build 8

 

Is h.265 just not ready yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Hi hellopaul4

 

Please share the encode preset setting which you are trying for HEVC encode. If you are using custom setting then please save it as preset and share it.

And also share some details of your project like sourc file formats, sequence setting. Are you able to transcode or export a file  with Premiere or AME with H.265 setting.

 

Regards

Abhishek 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

I'm currently on beta version 22.2.0 Build 1, and cannot replicate the problem (with a different project), so not sure if it's gone away or the problem was just with that previous project. If I get time, I'll try to load up that previous project (if I can remember which one it was!) and check.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources