• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

GPU 3D stays at 99% and always crashes on Exit

Participant ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Steps to reproduce:
    1.While using the beta I've noticed 2 things.  One is no matter when I exit the project it always says waiting to write metadata but it never finishes and when I say close anyway nothing seems to happen.  Then the app closes and then I get a submit error screen since premier crashed.  Happens on beta AE as well.

 

2. The second thing is after working on a project for a day or two I've noticed the GPU (Quadro RTX 5000) 3D engine is always at 99% when using beta but not regular premier.  I've even turned off hardware acceleration and yet it still does it.  I'm in the process of uninstalling and installing older drivers to see if it is crossed the board.  It's definitely not the GPU or drivers but Adobe beta but will report back if I notice a difference in older drivers.  currently, it does it on 465.42
 
Result: ...
Expected: ...
 
System info
    Application: Premiere Pro (Beta) v15.0.0.23
    OS: Windows v10.0.21301, RAM: 63.70 GB, CPUs (logical): 16

TOPICS
Crash , Performance

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources