• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multicam sequence with no audio waveform

New Here ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

After creating the multicam sequence, when importing to the timeline the waveforms disappear. Before I used to just render and replace but now I can't seem to do that.

TOPICS
Bug , Crash , Performance

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

>...but now I can't seem to do that.

 

What happens, when you try to render and replace? 

Confirming: You can still see the waveforms for the media within the multicam, when accessed directly?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

Yes i can

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

LATEST

the option to render and replace doesn't show 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources