• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Poor quality audio on export (M1 Mac)

New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

I'm running Premiere Pro V 15.0.0 BETA (Build 25[R]) on the new M1 2020 Mac Mini running macOS Big Sur V 11.2.1.

Several native audio effects have been applied to the dialogue audio to clean it up and EQ, specifically Dynamics and Parametric Equalizer (screenshots attached). When viewing the video in Premiere, it sounds perfect. After exporting using the built-in "YouTube 1080" preset, which I've used for years, the audio is awful. It sounds muffled like the person is underwater or in the next room.

I can't figure out where the disconnect is or why the audio would be exact inside the project but can't export.

TOPICS
Bug , Feedback , Question

Views

166

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

LATEST

I have this problem too, with AAC. My workaround is to export an uncompressed Quicktime (ProRes video and uncompressed audio) from Premiere Beta, which is 15GB or something, then compress using the QuickTime app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources