• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PREMIERE BETA GPU GLITCH

Community Beginner ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Any fix for video glitches when editing and exporting?!

settings:
C2899.MP4 Type: MPEG Movie File Size: 608,14 MB Image Size: 3840 x 2160 Frame Rate: 59,94 Source Audio Format: 48000 Hz - 16-bit - Stereo Project Audio Format: 48000 Hz - 32 bit floating point - Stereo Total Duration: 00;00;49;00 Pixel Aspect Ratio: 1,0 Alpha: None Video Codec Type: MP4/MOV H.264 10 bit 4:2:2

TOPICS
Bug , Error , Performance , Question

Views

248

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

What's your hardware? OS/CPU/RAM/GPU ... and the video driver in use?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

MacBook Pro (13-inch, M1, 2020) 

Apple M1 / 8 GB RAM

Video driver is blocked on Beta version. it is automaticaly set to mercury ( metal ) 

thank you!



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

LATEST

Hi @Camilla Baptistin 

 

Sorry again for this issue. This is fixed in the latest beta versions. We have enabled Hardware Acceleration decode of HEVC/H264 4:2:2 10 bit on Mac ARM systems in the latest Premiere Pro Beta builds.

Please download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

You can have a look at the announcement here: 
https://community.adobe.com/t5/premiere-pro-beta/discuss-hardware-acceleration-decode-for-4-2-2-10-b...

 

Please let us know how it goes for you. 

 

Thanks,
Mayjain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources