• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro Beta - Error in new Sequence

New Here ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

Hey guys,

so i've been testing the PP Beta and it works pretty good. Besides some little bugs i could not identify sth, that would make me go back to the old Version. The new features (e.g. enhance Speech etc...) make it very appealing for a guy like me.

But i've come to an error, that i cannot find any solution for it:

- I've got a project where i edited in a 4k 16:9 sequence a video for a client

- After editing the video in 16:9 i needed to make social media content so i created a new sequence 4x5 and just copied the video/edits from the other's sequence timeline and pasted into the new one

- on the first day i removed the zoom effects and made them again for the 4x5 format etc... and everything worked

THE PROBLEM: Since yesterday everytime i load the sequence after scrolling thorught the frames it gets stuck on the frames and i cannot play anything in the timeline. I can move the cursor and the frames, but the timeline gets stuck and i'm not able to see any video, since it is stuck in one frame.

 

Video: https://www.youtube.com/watch?v=X_-tI4RpwM0&ab_channel=Isac

 

Has anyone got a solution for this? Or even any tips, so i can improve my workflow if i'm missing on sth when creating a Social Media Video format and copying it from one sequence to the new one?

 

kind regards,

Isaque da Silva

 

 

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

Moved to beta forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

LATEST

I tried Rendering In & Out Settings, Deleting Media Cache. Nothing seems to work till yet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources