• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Proxies are a mess - won't connect, slow the whole program down when toggled on

New Here ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

Proxies won't connect to the original files.  Want's me to connect proxies one by one...when toggled on creates flashing of images in sequence.  Created proxies through media encoder and used the suggested recomendations, but no watermark appeared even though it was checked and proxies never connected.  I have to restart the program if I toggle Proxies on...we all know what a time suck that is if you're trying to jam out a project.

TOPICS
Bug

Views

35

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

LATEST

The current beta indeed has some proxy workflow issues. But in general I wouldn't recommend running any real projects on the Beta apps as they are really prone to bugs and their new features may not be production ready yet.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources