• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Proxy appending _Proxymov Suffix instead of _Proxy

Explorer ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

I'm running Windows Premiere Pro (Beta) V24.5.0 BETA (Build 6)

The Project Ingest settings are set to:

gmc99_0-1713117362267.png

All the video files within the project have had Proxy files generated for them such that C0574 which is an MP4 video file would have C0574_Proxy.mov as the proxy file.

 

Now the Proxy files are not being recognised at all.  I imported a new video file and it generated a proxy named C0573_Proxymov.mov

 

I manually deleted all the existing proxy files and reran "Create Proxies" across all the video files in the project.

 

Every one was created with a suffix of _Proxymov and none of them are recognised in Premiere.

 

I then closed the project; manually renamed all the Proxy Files and reopened the project again.

 

They are still not being recognised.

 

This issue has just started today.

 

Not sure what to try next and any suggestions would be welcome.

 

TOPICS
Question

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

I opened the same project in Premiere Pro 24.3.0 (Build 59).

All the proxy files are now present and working.

I then opened it again in Premiere Pro (Beta) V24.5.0 BETA (Build 6) and they are gone.

I think I will just use the normal version for now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Can confirm _Proxymov.mov here too. Doesn't make much sense _Proxy as suffix is enough.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Pleased it isn't just me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Yes... can conform, that while making Proxies in Beta 24.5.0 version,  AME makes files with such suffix "_Proxymov", which then results in "Filename_Proxymov.mov" and doesn't attach them after encoding is done.

For me it happens when i make Half size ProRes Quicktime Proxies from Sony ilme-fx3 MXFs.
Trying attaching them as is in bulk won't do a thing.
But there is possible workaround for now. While using file rename utility of your choice,
for example Total Commander or other, selecting created Proxy files,
removing that "mov" part from filenames,
and then attaching them in Premiere will do the trick.

Screenshot 2024-04-18 221530.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

I did try that and it didn't work.  I think it was OK until I reopened the project; in the meantime I'm just using the normal version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources