• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

The image appears with white squares

Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

When I try to use curves from lumetri that grid image appears to me. The same happens in after effects. If I render with this sequence, the final video in mp4 is left with that defect.

I am using Premiere Pro BETA 14.3.1 (build 33)

 

[Moderator note: please do NOT use the 'attach files' box for images, as that requires other users to download strange files to see them. Drag/drop your images directly into your reply box so they appear IN the reply.}

TOPICS
Bug , Error

Views

546

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

I have the same issues. Since days. I cleaned and reinstalled all Nvidia and Adobeproducts, as well as my GPU BIOS and yet still this white pixelation happens when using lumetri. Tried all settings and severeal drivers on several PP Versions 14.00-14.31

Disgusting because I am stuck in a huge project and hope this will be fixed soon 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

LATEST

Neil has mentioned this already, but let me repeat. The latest Nvidia drivers (version 451.48) seems to have some issue, which is causing the incorrect render with lumetri. Can you try downgrading to previous version of Nvidia drivers (preferrably version 442.92) and see if that fixes the issue for you. Please let us know if this works or not for you. Sorry about the trouble.

-Vinayak

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

Nvidia drivers have been a problem across all video apps, including Resolve. Some users can go back to a 445.x driver successfully, but others have to go clear back to the 442.x drivers.

 

This isn't something Adobe can fix.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources