• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Transcription only works with an in and out point

Participant ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Transcription does nothing unless you select the check box to only transcribe in to out points.  If you don't check that box, (basically to have it transcribe the entire sequence) it does absolutely nothing.  The status bars all stay dark and nothing happens for as long as you are willing to wait... but if you check the in and out point checkbox, it operates as you might expect and actually does things.  If you have to do in to out point, then why is that even an option?  It should just require an in to out point.  But if you have that check box there, I would assume you should be able to not check it and it would still do something.  But it does nothing at all.  I left it for 12 hours and used all the options except for that, to see if I was not getting something right and it never did anything.  But once I added the in-out points and checked that box.  It worked.

TOPICS
Bug

Views

171

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Strange, for myself the reverse is true. I can create captions only if I unselect "in-to-out".

If it is selected I end up with a blank caption track. Meaning I have to transcribe the entire sequence every time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

This is a thread about an old Beta version. What version are you running?

 

The bug involved here was fixed in Release 22.5 and Betas.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources