A bug in importing Hebrew srt to Caption

New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

When I import srt file to the new caption tool  - the writing turned up to be left to right instead of right to left, even when my setting is set to middle east and right to left. It Happens also in the new formal premiere version (15.00)

When I started to use the beta version few months ago I noticed that I could fix that problem by changing the right left sympbol in the edit menu but in the past beta versions  that symbol turned up to be grey and can not be changed, so whole issue of using the hebrew in caption become irrelavent. 

TOPICS
Bug

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

That's what I mean.....caption bug.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi. You need to see the engine for the caption track (right click the caption track header and choose Track Settings...) to South Asian and Middle Eastern. This will enable RTL.

 

If you set the app preference to South Asian and Middle Eastern, it will make that the default for future caption tracks you create, but you still need to manually change existing tracks.

 

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Thanks. How do you manually change existing tracks?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

You change an existing track as Mike said in the first part:

"...right click the caption track header and choose Track Settings...) to South Asian and Middle Eastern."

 

The track header is the left side of the timeline. Right click in that Caption Track's area and pick Track Settings.

 

Stan

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Ok thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines