Caption/text attempt hangs system

Community Beginner ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

First attempt to use beta Text feature for transcription/captions was easy and successful. All four subsequent attempts using new footage hangs system while in "Creating auto transcription" mode.

TOPICS
Bug, Crash, Error, Performance

Views

49

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

If you are having issues with audio not transcribing, update your beta versions of Premiere and AME.

Premiere Version 15.0 Build 23 / AME 15.0 Build 21

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

As Andy has suggested, please try again with the latest version (15.0 beta build 024 is currently available). We believe that this issue was addressed with build 023. If you still run into this issue with build 023+, please let us know.

 

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines