Captions do not embed on export

Contributor ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Testing the new SpeechtoText features. Different media tested from 4kMXF, ProRes422 HD, XDCAM 50.

 

From your tech notes:

"Embedded is limited to pro codecs like MXF OP1a, DNX, and Prores and requires that the caption track format be set to one of the broadcast standards like CEA-608."

 

Transcription process works and captions show up in the sequence when created. Tried 608/708 and Subtitle. Made sure the caption track layer is not shy'd and is seen in the PGM monitor. When exporting straight out of Premiere or Queuing to AME, the captions are not embedding into the file. I was trying to export ProRes422HD and MXF OP1a codecs. Checking the export file with MediaInfo app and no text string is showing in the files exported. Reimporting the exported files back into Premiere, shows no caption track was created.

 

Only way I'm able to get captions exported is choosing to create a SRT sidecar file in the export menu.

 

System Specs:

macOS 10.15.7 / Mac Pro / D500 GPU / 32GB Ram

Premiere version 15.0.0 build 11 / AME 15.0 build 9

Also tested on Big Sur 11.2, same PR / AME beta builds.

TOPICS
Bug, Feedback

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation