Captions track won't generate

New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

I just got accepted to the Speech-to-Text beta, and tried to use it, but it wouldn't generate a caption track. (The "creating" wheel has been running for about a half an hour as I write this, this is my second attempt after closing and restarting the program.)

 

It's been failing to generate caption tracks for a couple weeks, actually. I tried rolling back to earlier stages of the beta that I knew it had worked in, but it didn't fix the problem. I've since been just captioning using graphics.

TOPICS
Bug

Views

39

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 29, 2021

Copy link to clipboard

Copied

Don't know if this will help you, but I saw the same issue this tonight (I only got the Beta yesterday, as part of the Speech-to-text trial) ... for me, I'd got to the point that the cloud service had returned a transcription, and was also trying to generate the caption track.

 

First attempt I made, it appeared not to start (spinning 'creating' wheel) - but I switched tabs in the Text box to 'Captions', clicked three buttons in the top right, and clicked 're-transcribe' ... that seemed to work, as I got a new dialog box to determine the caption paremeters, and ultimately a populated caption track.

 

Second attempt was on a slightly longer film - similarly slow to start, so I did the same as above again, and it worked the second time.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more