Clicking "create caption" in the new text tool does nothing

New Here ,
Jan 27, 2021

Copy link to clipboard

Copied

The text panel has properly idenified and timed my transcript damn near perfectly. The only problem I'm having is that when I click "create captions" to get it on the timeline, nothing happens. It just spins indefinitely. Is there a step I'm missing?

TOPICS
Error

Views

64

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Jan 28, 2021
Nate McFadden Adobe Employee , Jan 28, 2021
Yeah, this is fixed now, which build # were you looking at? Thanks...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jan 28, 2021

Copy link to clipboard

Copied

This was a bug that should be fixed in the latest beta. I'm double checking now.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 28, 2021

Copy link to clipboard

Copied

Yeah, this is fixed now, which build # were you looking at? Thanks...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
BenShallenberger AUTHOR LATEST
New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

Yep! It looks like it's fully fixed. I was using whichever build was a day behind! 

Thank you! So excited for this feature to go public. Definitely a game changer!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more