Error 160

Engaged ,
Dec 19, 2020

Copy link to clipboard

Copied

Attempted to install V 14.9.0.9; received 

ElJayBronx_0-1608411561663.png

Viewed error log:

Exit Code: 160
-------------------------------------- Summary --------------------------------------
 - 2 fatal error(s), 0 error(s), 1 warnings(s) 

FATAL: Error (Code = 160) executing in command 'SetRegistryValueCommand' for package: 'AdobePremierePro14AllTrial', version:14.9.0.9
FATAL: Error occurred in install of package (Name: AdobePremierePro14AllTrial Version: 14.9.0.9). Error code: '160'
WARN: Error Setting Registry - Start 64-bit:1 root:0 key:Interface\{3A853ADC-E868-44D6-8B24-AE98E810890A} name:Default type:REG_SZ data:IAMEWMEncodingHelper. Check for Registry permissions. (Error: Error 5 Access is denied.)
-------------------------------------------------------------------------------------

Opened and searched Registry for Interface\{3A853ADC-E868-44D6-8B24-AE98E810890A}, changed permissions for the said key as follows:

 

Permissions change.png

Attempted re-install, still no dice. Same error as above. It appears something other than a permissions mismatch may be going on...

This is the first time this has ever happened to me installing a Windows program since about 1989 when I first ran Windows 2.3 (Aldus Pagemaker)...

TOPICS
Bug, Error

Views

66

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Dec 20, 2020

Copy link to clipboard

Copied

Quick update to above: Currently Creative Cloud says that I'm up to date; however, I'm running 14.9.0 (9[R]), not 14.9.0.9 which is where the error was in the install process. Not sure why the discrepancy.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Dec 23, 2020

Copy link to clipboard

Copied

Since we can't get aid from tech support on a beta version, the last bastion of support is the staff here. Is there some reason no one's come to my assistance on this issue which persists (and on which I posted a later request for assistance)...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 23, 2020

Copy link to clipboard

Copied

@ElJayBronx I'm confused by your most recent post. 14.9.0.9 is the same thing as 14.9.0 (9). That last 9 is called the build number, and the 14.9.0 is the version number.

 

The current build of v14.9 available in Creative Cloud is build 14. Do you see that in your Creative Cloud app, and are you able to update to that version?

 

Screen Shot 2020-12-23 at 16.00.06.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more