Mac Mini M1 Bugs - Media Not Linked on Launch is actually Linked & Multicam Match Frame Crashes PP

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Media Saying it's not linked on launch but can't be found in project.

 

Steps to reproduce:
    1. Open project.

    2. Pop-up says a lot of media isn't linked and shows wrong old path to media. 

    3. Hit cancel or offline all

    4. Give it about 10 minutes after the project is up to finish opening

    5. Can't find any of those clips as offline in project.

 
Result: Everything is fine in the project from what I can tell BUT the pop up every time I launch is bothersome.

Expected: If the media is linked it should stay linked. If it's been relinked to a coorect path, it should show that path and stay linked. 
 
System info
    Application: Premiere Pro (Beta) v14.9.0.41
    OS: macOS v11.1.0, RAM: 16.00 GB, CPUs (logical): 8

 

MultiCam Relink Bug

Steps to reproduce:
    1. Open a project with multicam clips in a timeline

    2. Hit F while on a multicam clip

 
Result: 90% of the time Premiere crashes
Expected: It should open the multicam clip in the source window. 
 
System info
    Application: Premiere Pro (Beta) v14.9.0.41
    OS: macOS v11.1.0, RAM: 16.00 GB, CPUs (logical): 8

TOPICS
Bug, Crash, Error, Performance

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I labeled the multicam bug poorly. Should be Multicam Match Frame Issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

LATEST

Adding some more stuff. So when I'm cutting in multicam with 4k footage being cut into a 1080p sequence the split multicam view so I can cut "live" is centercropping the footage so I don't see the whole frame. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines