No Betaupdates available on diferent machines

New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

I have currently 3 machines (2 PC 1 Mac) under testing for the betareleases.

On one HP Z8 I see , and have alerady updated a Version 14.3 build4 which is performing way better then the 14.2 build5 I have installed on another HP ZBookG5.

Unfortunately I get no updates (beta) displayed on the ZBook in the ccdesktopapp. It only shows "open" on this machine, and runs 14.2b5 .

 

Why is is there a difference, and how can I force it to update to the same 14.3b4 ?

TOPICS
Bug, Feature request, Feedback, Question

Views

935

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Have you gone into your CC apps' Help menu, and selected Check for Updates? Sometimes that jogs it a bit.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

It's disappointing how often "jiggle the handle" fixes (as you proposed), actually work. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Have you tried going to Hep menu > Check for updates? If that does not do it, you could also try logging out of CC, then logging back in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

I tried both...... automatic update is set to "ON"... logged out and in again , several times.... still no update displayed in CC-desktop-app on this machine.

 

What I notice....this machine has , for whatever reason a german version of windows installed. therefor the cc-desktopapp shows everything in german "Beta applikationen". 

The installed versions of premierepro are correct as english(international) version.

 

Can that be a reason ? How can I switch the desktopapp to english (in case) ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

I managed to install the english/us languagepack for win10, then rebooted and switched...now everything is set to english. 

Also, the ccdesktopapp now shos up in english....logout...logon....wait for hours...... there is absolutely no update available ... I am stuck on 14.2b5 !?

 

how can one force the update !?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines