Not allowing new sequence..."A required plug-in(s) for this sequence is not currently installed..."

New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Screen Shot 2021-04-23 at 8.49.31 AM.png

Hello,

I am on an M1 Mac. With the most up to date Premiere Beta. Whenever I attempt to create a new sequence I'd get this error. I recently transferred most of my premiere projects off of my computer and onto an external hard drive. I have a feeling that this issue is related to that transfer. Does anybody know why I would be getting this error? 

TOPICS
Error or problem

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Moved to beta forum.

afbeelding.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

LATEST

@MaxHernandezVideo This can happen if your existing project used a preset that is not yet available on the M1 version of Premiere Pro. After you click OK, are you able to create a new sequence? If so, you can ignore this warning for now. When the M1 version of Premiere Pro is no longer in Beta, it will have all the sequence presets matching the same as the release version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines