Premiere crashing on project opening (Team project related)

New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

(it seems Premiere isn't copying my system info to clipboard when i have it take me to the forums via the report bug button)

TheNordern_3-1592991767566.png

TheNordern_4-1592991799345.png

 

 

 

Premiere seems unable to open my project in any way, the project has been made a local version from a team project which works as expected

opening the local version causes a crash 100% of the time, sometimes a hard crash without the crash reporter opening

This behaviour is seen with ANY project that is converted from team project to local

 

Attached is a quick video displaying what happens, copy pasting the team project items to a new

local project has the same behaviour with crashing after Premiere is restarted ( work from yesterday has thus been lost as i cannot open the project anymore )

 

Tested with a different project with much less video files in it, same behaviour in that one aswell

 

TOPICS
Bug, Crash

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 24, 2020 Jun 24, 2020
Thanks for sending along your project. I was able to confirm the crash you are seeing, but I have good news! This is an issue that should be fixed in build 32! Keep an eye on the updates section of your Creative Cloud app and try 14.3.1.32 or later.

Likes

Translate

Translate
Adobe Employee ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Thanks for sharing the videos, that's very helpful. Would you be able to post a copy of your project file here? If you'd prefer to DM it to me that is great too. Also I'm curious do you see the same thing happening if you use the non-Beta Premiere Pro 14.3? Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Since i cannot insert files in the reply, you can download it here; https://www.dropbox.com/s/7ru1f92gcch9j08/Arma%20Antics%20Episode%2013%20LOCAL.prproj?dl=0 

There are 418 video files in the project ( 1-2 minute segments ) it's about 500gb of source files + proxies. i can provide these in DM if you need ( although it would take a little bit of time to .zip and upload to dropbox 😂)

which have all been cut down to their usable parts by another editor ( hence team project)

 

I replicated in non-beta, it appears to work fine there, only difference would be the team project has only me on it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Thanks for sending along your project. I was able to confirm the crash you are seeing, but I have good news! This is an issue that should be fixed in build 32!

 

Keep an eye on the updates section of your Creative Cloud app and try 14.3.1.32 or later.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

LATEST

Fantastic, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines