Scene Detection Premiere Pro partial

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

Great Feature!! thanks.
Scene Detection does not apply correct to my selected section of the clip. 

I want just a smal part of a (1 hour) clip, but it always detects the beginning of the clip, 

 

I tried cutting the clip with the blade tool (manual) and lasso selecting the cutted part for detection.

Also tried setting In <> out points to select the range to be detected.

Both ways result in analyzing the start of the clip. 

Note: when the clip is on V2, no cuts are applied.
Thanks in advance!

TOPICS
Bug, Feedback

Views

150

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Sep 09, 2020
mattchristensen Adobe Employee , Sep 09, 2020
Pierre,   This issue should actually now be fixed. If you could download the latest Premiere Pro Beta build and give it a test I'd love to know if you see it as fixed as well. Make sure the version/build is 14.5.0.18 (version 14.5 build 18) or later.   Thanks, Matt

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Sep 04, 2020

Copy link to clipboard

Copied

Thank you for letting us know – I was able to reproduce this issue based on your description and we are looking into it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Thanks Matt!

Can I follow the status, is there a case number like in the prerelease program?
If you need anything else let me know!

Best,
Pierre

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 09, 2020

Copy link to clipboard

Copied

Pierre,

 

This issue should actually now be fixed. If you could download the latest Premiere Pro Beta build and give it a test I'd love to know if you see it as fixed as well. Make sure the version/build is 14.5.0.18 (version 14.5 build 18) or later.

 

Thanks,

Matt

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Pierre van Ierland AUTHOR LATEST
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Wow that's lightning fast!
It works on my end!!

Thanks Matt!



Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more