Today's beta update crashes instantly when opening a project

Participant ,
Jan 11, 2021

Copy link to clipboard

Copied

The beta update for January 11 seems to be crashing like crazy. I have the beta feature of New Captions enabled and whenever I open a project it generates a crash instantly. Is there something wrong with this update?

TOPICS
Crash

Views

127

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Jan 11, 2021

Copy link to clipboard

Copied

same here

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 12, 2021

Copy link to clipboard

Copied

Same!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 13, 2021

Copy link to clipboard

Copied

I'm sorry that's happening and thanks for letting us know – we're investigating the issue internally and will have an update as soon as we know more.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jan 13, 2021

Copy link to clipboard

Copied

The January 12 update seem to fix things. I'm going to test it with one of the beta features enabled but at least it stopped crashing and such.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jan 13, 2021

Copy link to clipboard

Copied

Jan 13 release seems to work for me.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

For me the problems got worse with the latest update (14/9, Jan 11), and have continued even after rolling back).

New Captions enabled.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

excuse me - 14.9 (not 14/9) from Jan 11. (forum's option to edit reply is not showing up)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jan 13, 2021

Copy link to clipboard

Copied

Have you tried updating to 14.9 Jan 13 edition? My project doesn't crash after that one. Knowing how quick the engineers respond to bugs, hopefully your situation will be resolved.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

Creative Cloud only shows the 14.9 from Jan 11th (attached image), which is when the crashing began.14.9 from jan 11.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jan 13, 2021

Copy link to clipboard

Copied

Crashes for me too, as soon I open a project.

I don't have the New Captions enabled. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 13, 2021

Copy link to clipboard

Copied

If you are still seeing crashes opening your project, please let us know which platform you're on (Windows, Intel Mac, Apple Silicon Mac) and also your system specs and Premiere Pro version and build. Thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

Currently, Premiere Pro Beta 14.8 and 14.9 crash when opening the Audio Hardware settings on my Windows 10 machine. Also crash sometimes when just playing back through a timeline, which was helped one time by removing an audio track from it. But the crashing upon opening the Audio Hardware settings is consistent every time with the resulting error messages: (screenshots attached).ppb error on audio hardware 2.jpgppb error on audio hardware.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

actually i cannot get into any of the preferences without it crashing.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 13, 2021

Copy link to clipboard

Copied

@stasyab Hm, that sounds like potentially an issue with your audio driver or hardware. Opening any of the preference sections will also cause the Audio Hardware section to be loaded and that could be triggering the crash, if the crash is indeed from the audio driver or hardware. What is your audio hardware setup like?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
stasyab LATEST
Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

Strangely when I rolled premiere beta back to 14.7 the issue no longer
happens.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more