Transcribe placed Captions Far from Video

New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

edyago_0-1618441393664.png

I had transcribed audio, which it seems to have done very well, but when creating the caption, it seems to have placed it way, way off to the end of the timeline.

 

Transcribe settings below:

edyago_1-1618442048823.png

 

The sequence was made via Create Multi-Cam Sequence with 1 video, 1 audio, synced via timecode (which is probably what caused this issue).

TOPICS
Bug

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Is it placing the captions based on the timecodes shown in the transcript?

 

I wonder if the Start Point timecode options (when bringing an imported srt to the timeline) would help. You could test this by exporting the transcript captions as srt and reimport.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

If I import the SRT at start time sequence or at playhead, it seems like placement is fine but that would be assuming the media that needs the captions would start at the beginning otherwise I need to find the right spot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines