• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Adobe would you PLEASE fix the workspace bug ??

Community Beginner ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

That bug has been there for years now, on Mac and PC, and it's driving me crazy : everytime I create a new project, the project panel loses its position and goes on the upper left... AND the workspace metadata display profile goes back to default. If only the "reset workspace" function worked but nooooo, I have to manually move the project panel, go back to the metadata display to chose my custom profile, and save the workspace again... until the next time I create a project.

 

I teach editing with Premiere Pro. It's a big part of my job, I've had more than 300 students over the last three years. And every freaking time I have to explain that saving a workspace is not enough, it will be destroyed next time we create a project. And in my class we need to create a new project every day.

 

I'm sorry but it's not a temporary bug. Many of my students ask me if Resolve is a faster, better performing and more reliable software and I hate to admit it but it's true in many ways. Don't get me started on the keyboard layout for PC in french, it's all over the place... 

 

Mod note: Edited for content.

Bug Needs More Info

Views

617

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 11, 2024 Mar 11, 2024

Hi @paulr15371450,

I am changing the status of this bug to "Needs More Info."

 

Are you (and others on the thread) still having the issue? Please let me know so I can make sure an internal ticket is filed. I upvoted.

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate
12 Comments
LEGEND ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I'm not having any such issue. With your experience, I'm hesitant to ask, but you do have the "import workspaces from project" option un-checked, right?

 

I'm on Win10, and work totally in quite a number of saved customized workspaces in both the current shipping and public beta versions.

 

So figuring out why you're getting this is needed.

 

Neil

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Yes I would like to see this fixed.

Project window has a mind of its own.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Import workspaces from project is unchecked. May I ask where is the project panel located in your workspaces ? Is it already in upper left ? Mine is in lower left. What about metadata, does it go back to default if you create another project ?

 

I teach on Mac, I work on PC. Since Covid I taught a lot online, and every single of my students had this bug, on Mac or PC, when the panel is saved in lower left.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

My project panel is in almost all my workspaces, in a second panel group on a second monitor. Maybe once or twice a week, in some project, it will pop down to the "original" location but that's a really minor annoyance compared to some of the other things ... like only applying control surfaces to the last instance of Lumetri even if in the panel you have an earlier instance selected.

 

But it's clear that for a good subset of users at least, the project panel is strong-willed. Not in a good way.

 

Neil

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Hi Paul,

The folks on the product team don't really read these forums. I will move your post to the Bugs forum where you can upvote the bug. I hope others finding this thread will do the same. I agree, it's pretty annoying.

 

Thanks,
Kevin

 

Mod note: Post has been edited.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I just voted but I have no hope. This post was created 18 months ago, and there were others about this exact same bug before that. Adobe simply doesn't care.

 

I see you're an Adobe employee, can't you tell them about it ? I have many other remarks about the software (I use the french version, which is full of bad translations and a huge number of keyboard shortcuts are missing), I could help fix it if I knew who to talk to.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

It's been working ok for most people most of the time. I rarely have an issue with it, then it will pop up for one session, then not again for some time. Why? No clue.

 

And yes, the posts on the Bug Reports forum are important ... for two reasons. First, that is the data input portal for the engineers on user problems. Especially when dealing with an issue like this that is hitting some small group of users but not most, it's pretty hard at times to nail down what all might be the variuos causes or linked issues.

 

The more data they've got on what types of gear, media, and workflows are affected, the more data they've got to nail it. And they have nailed down a ton of bugs over the last 18 months.

 

Second, all posts to the bugs forum are collated and sent up the chain to the upper managers who determine budgets. They are well up above the program heads, and they live by metrics.

 

We need to send them metrics.

 

Neil

 

Mod note: Edited for content

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

The thing is, it's not a random bug for me. It's a 100% guaranteed bug that occurs everytime, no matter the computer, the OS, the licence or the user. It happens to me and all my students, no exception.

 

Try to recreate it yourself, this is my saved workspace :

 

workspace.jpg

 

This is what happens to the workspace when I create a new project : 

 

workspace2.jpg

 

Notice the project panel lost position AND the metadata display gone back to default. Sorry for insisting on the metadata but it's also a pain in the ass. Metadata profile is linked to the workspace, so that's two things being broken each time.

 

Do you have the same result ? I feel like I'm going crazy, I need to know if it happens to other people too !

 

There are many minor random bugs that I don't care about, but this is a major deal. I've seen so many students confused by this. I'm trying to teach them good practice by setting a workspace that matches their needs and chosing the right metadata from the start, so they can focus on the editing in good working condition, but because of this bug they have to do it again every day.

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

I see the same thing: been complaining about this for quite a few versions now.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

I do think part of the problem is this is not "universal" across the user base. And when it isn't it's both harder to track down all potential causes and less important perhaps. Which is a royal pain.

 

As I noted, once or twice a week I'll open a project and find the project panel went home. Drag/drop it back on the other screen and off I go.

 

Getting what you are would be infuriating.

 

Neil

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Hi @paulr15371450,

I am changing the status of this bug to "Needs More Info."

 

Are you (and others on the thread) still having the issue? Please let me know so I can make sure an internal ticket is filed. I upvoted.

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

LATEST

Yes the problem is still the same. When creating a new project, the Project
panel loses its position AND the metadata profile goes back to default. The
only way around it is to dock another panel to the Project panel, so it
sticks where it was, but the metadata still goes back to default, which is
SO annoying.

Thanks for working on it

Paul Robion
[personal info deleted by mod]

Votes

Translate

Translate

Report

Report