• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects Project in Premiere Timeline > Fonts not loading.

New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Hey guys,

I'm having a weird problem.

 

Our workflow in our company is:

 

We edit on premiere > Import into AE > and bring back the AE sequence into the PR project to export.

 

So far with the occasional problem here and there all has been good.


The main font we use in the company is Museo Sans, It's an adobe font so all is good.

Since Friday every time I'm trying to render exports AME says that the font is not installed.

 

Then I get a bit of a weird droopy situation.

 

PR loads project and when browsing Font is disconnected (see the text with a different font)

If I open AE (from the project and not cmd+e) font loads perfectly. > PR projects updates, but render won't work will still not show the font.

If I open AE (from cmd+e) font doesn't load and will say [Museosansrounded-700/type1] if I update it, then it's fixed.

 

bear in mind, I have 500 projects, with different AE files so it would be a DOOM to have to update this one by one...

 

 

I just checked version 23.5 and this doesn't happen

 

Any clue? This issue is driving me crazy.

 

Best,

Erik

 

Bug Unresolved
TOPICS
Export , How to , Projects or collaboration

Views

78

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

LATEST

Seems I can't edit the original post

I meant this seems to work on 23.3

but 23.5 doesn't work on 5 different computers it's kind of a mess

Votes

Translate

Translate

Report

Report