• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ALL Adobe Video Apps (Premiere, After Effects, MEdia Encoder) Crash on Start up

New Here ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

Dear Community,

 

I am writing to seek urgent assistance regarding a critical issue I am facing with multiple Adobe video programs. Upon attempting to launch After Effects, Premiere, and Media Encoder, all three applications crash immediately on startup. Despite my extensive troubleshooting efforts, I have been unable to resolve this problem, and I am now desperately seeking your help to get the software up and running again.

Here is a summary of the steps I have already taken in an attempt to fix the issue:

  1. Checked Firewall Settings: I verified that the necessary permissions are granted to Adobe video programs, ensuring they are not being blocked by the firewall.

  2. Reinstalled Adobe Creative Cloud: I uninstalled and reinstalled the entire Adobe Creative Cloud package, using the Adobe Cleaner tool to ensure a clean installation.

  3. Ran Diagnostics Tool: I ran the diagnostics tool provided by Adobe to check for any potential system compatibility issues or conflicts. No significant issues were detected.

  4. Removed Third-Party Plugins: I removed all third-party plugins from the Adobe video programs to eliminate the possibility of conflicts.

  5. Updated and Rolled Back Graphics Card Drivers: I made sure to update my graphics card drivers to the latest versions. Additionally, I attempted rolling back the drivers to previous versions, but this did not resolve the crashes.

 

It seems to happen when the programs try to initiate the Mediacore.

 

Despite these efforts, I am still unable to open After Effects, Premiere, and Media Encoder successfully. Moreover, the crash reports generated by the software appear to be unintelligible and do not provide any meaningful information that could help pinpoint the root cause of the problem.

Here are my PC specifications:

  • Processor: AMD Ryzen 7 3800X 8-Core Processor, 3.90 GHz
  • Installed RAM: 64.0 GB
  • System Type: 64-bit operating system, x64-based processor
  • Pen and Touch: Pen support
  • Windows 10Pro

I kindly request your expertise and guidance.

If there are any additional troubleshooting steps or specific information you require from me, please let me know, and I will provide them promptly.

 

Ahoi

Tom

Bug Unresolved
TOPICS
Performance or Stability

Views

221

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Community Expert ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

Update windows?

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

Thx Ann,

 

Windows is also up to date.

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

Also: After Effects won't even start in Safe Mode.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

I think you need to tackle your machine first.

Its not normal for all Adobe software to malfunction.

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

my setup and my machine haven't changed in the past months, it always worked.

 

In my mind of course it could have to do with some change in the system/machine. Windows update, Firewall stuff that I just don't see (but I tried to adress that), codec stuff, plugins -  I don't know. I tried everything that I could find online or that I know from experience.

I never had this experience. Of course this happens always, when you are working on tight deadlines, what makes it a bit frustrating.

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

LATEST

I have rolled back to 23.2 for AE, PR, and ME and now the apps are working fine.

 

There must be sth that does not work with the latest version of the adobe video programs and my system configuration.

 

If anybody has any suggestions or ideas - I am all ears and I hope with the next Adobe Update this problem does not exist anymore.

Votes

Translate

Translate

Report

Report