• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio changes on export

Community Beginner ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

Hello,

 

I'm having an issue exporting a timeline from Premiere. I use the iZotope RX 9 Voice-Denoise plugin often, on almost any spoken dialogue. And I tend to apply it in the Audio Track Mixer panel rather than on each individual clip in the Timeline. Everything plays properly in Premiere. My last few exports the Denoising was not applied on export. I usually export through Media Encoder, so I tried exporting directly from Premiere and it worked properly.

I've attached a small video with clips from each export so you can hear the difference for yourself.

Best,

Michael

Bug Unresolved
TOPICS
Export , Sound

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
LEGEND ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

LATEST

There are some at times "intriguing" differences between effects in Track mixer and Clip mixer. I'm one that is oft puzzled also, and is frustrated we can't set and save a Track mixer "rack" of effects.

 

As a practical "what just works" thing, you might need to apply that per clip.

 

You could also try to uncheck "import sequences natively" in MediaEncoder's Preferences ... which for some reason seems to fix a lot of weird stuff between the two apps.

Votes

Translate

Translate

Report

Report